Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,333   Posts: 1,537,462   Online: 1122
      
Results 1 to 9 of 9
  1. #1

    Join Date
    Jun 2010
    Location
    Melbourne, VIC
    Shooter
    35mm
    Posts
    47

    Magnet came off my Jobo !!!

    Hey all !

    So, I've been processing a lot of film with my Jobo CPE-2 (non plus). Lately, the magnet (on the jobo end) has been wobbling, and has finally fallen off (fortunately not mid-process).

    What would be the best way to re-attach it ? Would super glue suffice, or should I go for an epoxy ?

    Thanks

  2. #2

    Join Date
    Mar 2007
    Location
    Tallinn, Estonia
    Shooter
    Multi Format
    Posts
    332
    Images
    2
    I have reattached the magnets to tanks and machine itself with ordinary silicone sealant, used in construction etc. Works great and is a bit flexible.

  3. #3

    Join Date
    Jun 2010
    Location
    Melbourne, VIC
    Shooter
    35mm
    Posts
    47
    The thought has crossed my mind, but I assumed that something like that will be too flexible ...
    I'm guessing you used the minimum amount ?

  4. #4

    Join Date
    Mar 2007
    Location
    Tallinn, Estonia
    Shooter
    Multi Format
    Posts
    332
    Images
    2
    No, generous amount, to fill all the gap on the side as well, not only backside. Just let it cure for 24hrs or so. Fixed two tanks ca year and processorside 2-3 months ago, nothing has gone loose since that.
    Superglue and epoxy are hard and fragile, you can feel sealant flex just barely, but it's holding strong.

  5. #5
    hoffy's Avatar
    Join Date
    Jan 2009
    Location
    Adelaide, Australia
    Shooter
    Multi Format
    Posts
    1,888
    Blog Entries
    1
    Images
    57
    As long as everything is clean, Silicon sticks like Poo to a blanket. The good thing about it also, is that it will peel of relatively easily if you need to disassemble.

  6. #6

    Join Date
    May 2011
    Location
    MA, USA
    Shooter
    Large Format
    Posts
    1,243
    Images
    19
    what did you end up using? how are the results?

  7. #7
    Greg Davis's Avatar
    Join Date
    Feb 2004
    Location
    Crestview Hills, KY
    Shooter
    8x10 Format
    Posts
    1,910
    That happened to mine and I used a two part epoxy that hasn't failed.
    www.gregorytdavis.com

    Did millions of people suddenly disappear? This may have an answer.

    "No one knows that day or hour, not even the angels in heaven, nor the Son, but only the Father." -Matthew 24:36

  8. #8

    Join Date
    Jun 2010
    Location
    Melbourne, VIC
    Shooter
    35mm
    Posts
    47
    I ended up using a silicone sealant, which seemed to do the trick.
    Gonna try it out tomorrow, when I have a go at C41 developing

  9. #9

    Join Date
    Jun 2010
    Location
    Melbourne, VIC
    Shooter
    35mm
    Posts
    47
    I ended up using a silicone sealant, which seemed to do the trick.
    Gonna try it out tomorrow, when I have a go at C41 developing



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin