Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 75,258   Posts: 1,660,525   Online: 842
      
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 49
  1. #21

    Join Date
    Oct 2009
    Location
    St. Louis, Mo.
    Shooter
    Large Format
    Posts
    1,294
    Sweet! It looks very lightly used.

    You're going to love it. I own a Crown and it sets up so fast and is very robust and stable.

  2. #22

    Join Date
    Nov 2012
    Shooter
    Multi Format
    Posts
    176
    The guy I have bought it off has been restoring pacemaker speed graphics and crown graphics for about 10 years, and he test shoots all of the cameras he does as well as checking all the speeds of the shutter(s) as well so I am basically getting a lightly used fully CLAed speed graphic with a nice lens

  3. #23

    Join Date
    May 2012
    Shooter
    35mm
    Posts
    336
    Images
    11
    You guys are tempting me....but I just got a Graflex 22 (medium format) so one step at a time

  4. #24

    Join Date
    Nov 2012
    Shooter
    Multi Format
    Posts
    176
    Its arrived its in nice condition and everything seems to work, but im a bit confused, I have only ever seen speed graphics with 2 focal plane shutters and you select the shutter you want on the side, there are 3 options on the switch, front, rear and trip, mine has the switch but it doesn't seem to move and it doesn't have any writing next to it either? Not really too worried if it doesn't have a front curtain as it means I can fit the wider lenses like the crown graphic camera, ive just never seen one without the marking, I don't really want to force anything!

    Here is the side of the camera, you can see it goes up to 1/1000s shutter speed but you can also see a lack of info next to the slider (which doesn't slide it seems)


  5. #25

    Join Date
    Jan 2007
    Location
    Kildare, Ireland
    Shooter
    Multi Format
    Posts
    196
    On mine top is trip, middle is back and bottom is front.

    You have to push in on the slider before it will move - kind of a failsafe to stop you accidentally moving the selector.

    Fran

  6. #26

    Join Date
    Nov 2012
    Shooter
    Multi Format
    Posts
    176
    How far do you have to push it? Mine doesn't budge at all it seems! Mine is at the bottom and fires the rear focal plane shutter.

    Edit - yeah mines not moving at all, it seems that its been somehow locked in the bottom position for a reason.
    Last edited by m1tch; 12-04-2012 at 03:46 PM. Click to view previous post history.

  7. #27

    Join Date
    Jan 2007
    Location
    Kildare, Ireland
    Shooter
    Multi Format
    Posts
    196
    You have to depress the slider before it will move up or down - see the labelling from my own one in the attached pic.

    Having said that, maybe there's something wrong in your mech?

    FranClick image for larger version. 

Name:	IMAG0041-1.jpg 
Views:	19 
Size:	334.2 KB 
ID:	60780

  8. #28

    Join Date
    Nov 2012
    Shooter
    Multi Format
    Posts
    176
    I will have to investigate further, maybe it was taken apart then reinstalled upside down or something, btw is the writing embossed or just painted on?

  9. #29

    Join Date
    Jan 2007
    Location
    Kildare, Ireland
    Shooter
    Multi Format
    Posts
    196
    Looks like it's screen printed on. Letraset might do a good job...

    For what it's worth, I am a bit worried about camera shake when using the rear shutter, so I tend to use the front shutter only.

  10. #30

    Join Date
    Nov 2012
    Shooter
    Multi Format
    Posts
    176
    I can still operate the front shutter on the lens with a cable release, its just odd that its firing the rear focal plane shutter in the down position, ive just tried to move the slider by pressing down on it, ive used all my weight on it and its not moving at all, does the focal plane shutter need to be cocked before swapping to the front one?

    Edit - I have just emailed the seller, basically what he thinks might have happened is that the switch has moved in transit and is now out of sync, ie its slipped 1 place so that the slider is in the 'down' position but its actually on the 'middle' position - it also means I can't go down any more to set to the front lens.
    Last edited by m1tch; 12-04-2012 at 04:22 PM. Click to view previous post history.

Page 3 of 5 FirstFirst 12345 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin