Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,587   Posts: 1,545,863   Online: 1103
      
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
  1. #21
    2F/2F's Avatar
    Join Date
    Apr 2008
    Location
    Los Angeles, CA
    Shooter
    Multi Format
    Posts
    8,008
    Images
    4
    Quote Originally Posted by Matthew Gorringe View Post
    I don't think the problem or difference lies with the films, most likely to be the backs.
    I would think so too, but for some reason I used to lose more off the front of Ilford films than Fuji ones. About half a frame with Ilford versus just the edge for Fuji.
    2F/2F

    "Truth and love are my law and worship. Form and conscience are my manifestation and guide. Nature and peace are my shelter and companions. Order is my attitude. Beauty and perfection are my attack."

    - Rob Tyner (1944 - 1991)

  2. #22

    Join Date
    Dec 2008
    Location
    Holland and Brazil
    Shooter
    4x5 Format
    Posts
    1,066
    Does this sound like an adjustment problem ?

    I have one back for my Rollei SL66 that spaces the frames so close that I get 13 shots of 6x6 on a 120 roll......
    That back needs some CLA.... and NO it is not on the "220 setting" ! The transport knob pops out after frame 12.
    Think I'm gona leave it though.

    Peter

Page 3 of 3 FirstFirst 123


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin