Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,494   Posts: 1,543,005   Online: 768
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Beginning 4x5

  1. #1
    aaronmichael's Avatar
    Join Date
    Nov 2010
    Location
    Long Beach, CA
    Shooter
    Large Format
    Posts
    242

    Beginning 4x5

    Our class got a demo from our photography professor the other day about how to use a 4x5 camera. I wanted to shoot with it so badly but didn't have any film. Then later on I realized I could just use some paper I had. I cut the paper down to 4x5, put it in the holder and went out to take a couple shots. I've used paper negatives with pinhole photography before but never in an actual camera. I got back to the darkroom, threw my photos in the developer and had to pull them out really fast because either I overexposed a lot, or there were light leaks. So...just wondering, any tips for a 4x5 beginner, common mistakes, things to be sure of,...etc? Any help greatly appreciated!

  2. #2

    Join Date
    Apr 2004
    Location
    Montgomery, Il/USA
    Shooter
    Multi Format
    Posts
    5,093
    Iso of the paper is around 3~6ish. If you were making exposures at the times you were making pinhole images you're right it's gross exposure.
    From somewhere around f200 to f8 is a mighty big dfference
    Heavily sedated for your protection.

  3. #3
    aaronmichael's Avatar
    Join Date
    Nov 2010
    Location
    Long Beach, CA
    Shooter
    Large Format
    Posts
    242
    Quote Originally Posted by John Koehrer View Post
    Iso of the paper is around 3~6ish. If you were making exposures at the times you were making pinhole images you're right it's gross exposure.
    From somewhere around f200 to f8 is a mighty big dfference
    Haha - I'm not THAT much of a beginner I used Arista Fiber paper for my negatives and I rate that in my pinhole cameras at around ISO 20. When I went out to take the 4x5 shots, I used a digital light meter and had the aperture set to f/8 (what the camera was on) and then set the meter to meter at ISO 20. So really, it could have been an error using the light meter, an error in putting the film into the camera, or I don't have my paper rated correctly (but I've done many shots rating it at ISO 20 and they've come out pretty good).

  4. #4
    Rick A's Avatar
    Join Date
    Mar 2009
    Location
    north central Pa
    Shooter
    Multi Format
    Posts
    5,926
    Images
    33
    Are you sure you closed the shutter before inserting the paper and pulling the darkslide. Thats a common mistake that will grossly overexpose anything.
    Rick A
    Argentum aevum

  5. #5
    aaronmichael's Avatar
    Join Date
    Nov 2010
    Location
    Long Beach, CA
    Shooter
    Large Format
    Posts
    242
    Quote Originally Posted by Rick A View Post
    Are you sure you closed the shutter before inserting the paper and pulling the darkslide. Thats a common mistake that will grossly overexpose anything.
    Yup - made sure that was done. I really think it was a problem with inserting the film holder in front of the ground glass. I'll try again today and see what happens.

  6. #6

    Join Date
    May 2010
    Location
    Central OK
    Shooter
    Multi Format
    Posts
    208
    My recent experiments reveal that the magic numbers for Arista EDU Ultra VC RC on both my 4x5 tailboard and 8x10 field cameras was f/90 @ 2 seconds (unfiltered), or f/90 @ 4 seconds (2x yellow filter) during normal daylight (bright) conditions. Since I have no shutter on either of my cameras, I use the lens cap as my shutter. 2 seconds and 4 seconds are easy to regulate by hand. Even one second is feasible. Your iris probably won't go down to f/90. You can do the calculations there for f/45, f/32, f/22, etc; and come up with some workable exposures.
    Last edited by anon12345; 04-13-2011 at 10:39 AM. Click to view previous post history. Reason: Simplification

  7. #7

    Join Date
    Jun 2003
    Location
    local
    Shooter
    Multi Format
    Posts
    16,269
    Blog Entries
    4
    Images
    45
    depending on the paper it can have an iso as low as .5 ( or lower! ) and as high as 25 ..
    you can flash your paper in the darkroom, and use already-used / exhausted
    print developer to tame the contrast ... overcast days can be fun too

    have fun !
    john
    silver magnets, trickle tanks sold
    artwork often times sold for charity
    PM me for details

  8. #8
    Rick A's Avatar
    Join Date
    Mar 2009
    Location
    north central Pa
    Shooter
    Multi Format
    Posts
    5,926
    Images
    33
    Quote Originally Posted by aaronmichael View Post
    Yup - made sure that was done. I really think it was a problem with inserting the film holder in front of the ground glass. I'll try again today and see what happens.
    What sort of problem? Of course you put the film holder in front of the GG(between GG and camera back), just make sure you pull out the correct darkslide(one closest lens). I dont know what other mistake you could have made other than overexposure.
    Rick A
    Argentum aevum

  9. #9
    aaronmichael's Avatar
    Join Date
    Nov 2010
    Location
    Long Beach, CA
    Shooter
    Large Format
    Posts
    242
    Quote Originally Posted by Rick A View Post
    What sort of problem? Of course you put the film holder in front of the GG(between GG and camera back), just make sure you pull out the correct darkslide(one closest lens). I dont know what other mistake you could have made other than overexposure.
    I'm thinking that I didn't put it in the right way. I think there was space in between the film holder and the camera body, and that's where the light got in and overexposed my photos. I went back out today, with a different camera, shot at the same ISO and I got pretty good results. So it had to be an error on my part of putting the film holder into the camera.

  10. #10
    Rick A's Avatar
    Join Date
    Mar 2009
    Location
    north central Pa
    Shooter
    Multi Format
    Posts
    5,926
    Images
    33
    Maybe it was the camera. Possibility of defective lens with the first one. The only thing I can think of when inserting a film holder is not inserting far enough or too far. Either will clip the image and cause some fogging.
    Rick A
    Argentum aevum

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin