Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,930   Posts: 1,585,389   Online: 995
      
Page 4 of 4 FirstFirst 1234
Results 31 to 33 of 33
  1. #31
    donbga's Avatar
    Join Date
    Nov 2003
    Shooter
    Large Format Pan
    Posts
    2,084
    Quote Originally Posted by Dorothy Blum Cooper
    For some crazy reason, while in the middle of scanning negatives, my scanner just stopped. Completely quit. Hubby and I thought it might be the USB, but after purchasing a new one, that was not the case. The scanner was then tested with another PC in the house, still no luck. We've downloaded patches, updates, etc., but still, the scanner does not work. The green light is on in the front and the scanner bed light comes on...that's it.

    Has anyone else run into this problem? Do these scanners just quit? We called customer support at Epson only to be told that the scanner was just out of warranty and that they wanted to charge us for helping with the problem over the phone. I don't think so! REAL disappointed in THAT one!!!

    So...I'm looking for any tips, ideas, suggestions as to what may have gone wrong!!!!!!!!!

    Dorothy--
    Dorothy,

    Join this Yahoo group:

    http://groups.yahoo.com/group/epson3200/

    This group can assist you better than this group can since it specializes in the Epson 3200 scanner.

    Good luck,

    Don Bryant

  2. #32

    Join Date
    Jul 2003
    Location
    Texas
    Shooter
    Multi Format
    Posts
    3,576
    Images
    27
    Check the version of the drivers, Epson looks to have created an update 8/2/04 - look here: http://www.epson.com/cgi-bin/Store/s...atform=Windows

    latest driver is v2.32A
    Mike C

    Rambles

  3. #33
    AllanD's Avatar
    Join Date
    Apr 2003
    Location
    Wiltshire,UK
    Shooter
    Medium Format
    Posts
    96
    I had a problem with my 3200 in that Windows 2K decided to detect two instances of the scanner. I think problem occurred when I changed the cable to another USB port, but this was a while ago, so I can't be sure.

    The Epson TWAIN driver absolutely refused to talk to the scanner, even after re-installing.

    The fix that worked for me was to un-install the Epson Scan software, then use Control Panel->System->Hardware->Device Manager to un-install the devices under Universal Serial Bus Controllers, then reboot the machine. On starting (with all attached USB devices disconnected or turned off) , Windows will detect the USB controller and reinstall the USB motherboard devices (the drivers will already be on the system). This drastic action clears Windows memory of all the USB devices that have been attached to the computer. I then re-installed the scanner and software as per Epson's interactions and was back in business.

    My system has a conventional (not USB) keyboard and mouse, so un-installing the USB devices caused no problems. However, your system may be different.

    I have not experienced the problem since, but I haven't done anything to provoke it.

    Try Windows Update. It may detect that you need an updated USB driver for your motherboard. Installing the new driver may fix the problem anyway. I believe Windows 2K USB support was also updated some time back.

    Good luck and I hope this helps.

Page 4 of 4 FirstFirst 1234


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin