Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,541   Posts: 1,544,381   Online: 1028
      
Results 1 to 9 of 9
  1. #1

    Join Date
    Sep 2011
    Shooter
    35mm RF
    Posts
    2

    Poor developing??

    Hi

    I am looking for some advice here!! I am newly returned to film photography as a result of buying a Leica M6 for a backup.

    I bought this in Thailand which all seems good but the results are less than satisfactory. I was shooting Tri-X. Anyway, I decided to get the films processed passing back through Bangkok at what seemed like a decent store...this was recommended to me.

    OK apart from horrendous quality control, (there are so many blemishes on the photos, including long lines, scratches and whatever else.) the scanned negatives are appallingly low quality. They look very 'vintage' which is kind of nice but not what I want or expect. I have enclosed a fairly typical picture...there are some that are a lot worse and some that are maybe a bit better but still lack the quality I would expect.

    OK....a couple of questions!! 1) The banding going across the pictures, is that a result of poor processing or something due to my loading or the camera. Not all have this, actually some are fairly clear. Others have big splotches and variations! 2) The colour and contrast, is that a result of using wrong chemicals or something along those lines? and 3) The scans are only around 400kb each, I would guess they have been done with a very inferior scanner. Could I expect sharper and higher quality pictures if they were scanned properly?

    I guess I am asking these questions because Iwill still be travelling for a few more months. If this is a result of bad processing then I will continue using the camera. If this is some fault either on my half or the camera then that is a different matter.

    I realise being away from home is not an ideal time to start fresh out with film but I had no choice for a few months due camera malfunction

    By the way, I ran a film through it before I bought the camera...this was in colour due time requirements and all seemed good!!

    Anyway, any feedback on this would be greatly appreciated.

    thanks for any help
    Attached Thumbnails Attached Thumbnails 000026 copy.JPG   000037 copy.JPG  

  2. #2
    markbarendt's Avatar
    Join Date
    May 2008
    Location
    Ignacio, CO, USA
    Shooter
    Multi Format
    Posts
    5,732
    Blog Entries
    3
    Images
    19
    Welcome,

    I'm going to guess bad lab/scan work.

    Look at the negatives directly and see if the same problems are there.
    Mark Barendt, Ignacio, CO

    "We do not see things the way they are. We see things the way we are." Anaïs Nin

  3. #3
    Ian Grant's Avatar
    Join Date
    Aug 2004
    Location
    West Midlands, UK, and Turkey
    Shooter
    Multi Format
    Posts
    16,270
    Images
    148
    Have to agree it's most likely the processing. These days there's few labs left capable of quality B&W work. Looks more like poor fixing rather than the developer itself.

    Ian

  4. #4
    polyglot's Avatar
    Join Date
    Jun 2009
    Location
    South Australia
    Shooter
    Medium Format
    Posts
    3,276
    Images
    12
    It looks like the negs are insufficiently fixed (pale blotches in scan) and the scan was incompetent (choice of black point and the fact that they're in colour!). Do the negs have a slight brown tinge? If so, you need to re-fix and wash them otherwise they will not be stable in the long term. Streaks could be processing or the scanner; processing damage is perhaps more likely in this case.

    I would never go back to that lab again.

  5. #5
    Katie's Avatar
    Join Date
    Sep 2010
    Location
    Texas, USA
    Shooter
    Multi Format
    Posts
    739
    Images
    89
    Poor processing for sure. Lack of sufficient fixer (I had negs that looked just like that and after a re-fix they were fine).

  6. #6

    Join Date
    Sep 2007
    Location
    Richmond VA.
    Shooter
    Multi Format
    Posts
    6,840
    I agree poor fixing!

    Jeff

  7. #7

    Join Date
    Sep 2011
    Shooter
    35mm RF
    Posts
    2
    Thanks a lot everyone for your replies. I guess that's what you get for taking shortcuts with things of value!!

    Well at least I will still continue using the film camera but will wait till I get home before processing!!

  8. #8

    Join Date
    Nov 2011
    Location
    Los Angeles, CA
    Shooter
    Multi Format
    Posts
    10
    Just as a safety percussion, hand carry your film, don't let it go through the x-rays. This may be a hassle with security. Kodak recommends that unprocessed film should not pass through 5 x-rays in one trip (the one's at the gate). The x-rays for check-in baggage will ruin your film. If you decide to mail your film home, ask what kind of x-rays it will go through before going that route.

  9. #9
    polyglot's Avatar
    Join Date
    Jun 2009
    Location
    South Australia
    Shooter
    Medium Format
    Posts
    3,276
    Images
    12
    meh. I went through 13 security scans with my films on my last holiday with no perceptible damage.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin