Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,301   Posts: 1,536,127   Online: 846
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Reinhold's Avatar
    Join Date
    Aug 2003
    Location
    Washougal, Washington
    Shooter
    Multi Format
    Posts
    681
    Images
    14

    Home Brewed WebSite ( iWeb version )

    Howdy...

    I finally have my HomeBrewed website up and running.

    Take a look at: htpp://www.classicbwphoto.com

    If you have dial-up internet access, some of the larger pages could take about 2+ minutes to fully load because the photos are the final viewing size, rather than the usual small "thumbnails" with links to larger photos. I'm working on reducing the file sizes for the photo's so they'll load faster, but that's a few days away.

    If you have high-speed internet, the pages will load in an eyeblink.

    I'd like your comments and suggestions;
    --- Is site navigation to your liking?
    --- Are you using a laptop?
    --- Are the page sizes suitable for your monitor? What size is it?
    --- Is the text readable? Too small? Too loudmouth big?
    --- If you're running MuchoFlaws Explorer, is it screwing up the text?
    --- Do the links work ok?

    I made the page sizes narrow enough so you shouldn't have to scroll sideways, but some pages are pretty long so you'll need to use your up/down keys.

    This whole site was done with Apple's iWeb.

    Being an unmitigated cheapskate who makes his own cameras and darkroom equipment, a DIY website appealed to me.

    Break out the popcorn, this may take a while...

    Reinhold

  2. #2
    Stephanie Brim's Avatar
    Join Date
    Jul 2005
    Location
    Iowa
    Shooter
    Multi Format
    Posts
    1,607
    Blog Entries
    1
    Images
    21
    http://www.classicbwphoto.com

    There we go. For lazy people like me.
    No idea what's going to happen next, but I'm hoping it involves being wrist deep in chemicals come the weekend.

  3. #3
    Reinhold's Avatar
    Join Date
    Aug 2003
    Location
    Washougal, Washington
    Shooter
    Multi Format
    Posts
    681
    Images
    14

    Grrr...

    Damn dyslexia!!

    Try http://www.classicbwphoto.com

    Reinhold

  4. #4
    Steve Smith's Avatar
    Join Date
    May 2006
    Location
    Ryde, Isle of Wight
    Shooter
    Medium Format
    Posts
    8,591
    Images
    122
    Quote Originally Posted by Reinhold
    Being an unmitigated cheapskate who makes his own cameras and darkroom equipment, a DIY website appealed to me.

    Nice looking site with some nice images and it is easy to navigate round. I like the forwards and backwards arrows at the bottom of each page.

    The page sizes are fine (for me) and it all loads very quickly. The text originally loads in rectangles with light blue backgrounds but these soon disappear when the page is fully loaded.

    For some reason, the technical data page causes an error on internet explorer causing it to shut down (on my work computer - I will try it at home later).

    As I am also a cheapskate camera maker who is also thinking about making a large format enlarger rather than buying one, I would be interested in seeing some of your DIY equipment.



    Steve.
    "People who say things won't work are a dime a dozen. People who figure out how to make things work are worth a fortune" - Dave Rat.

  5. #5
    DeBone 75's Avatar
    Join Date
    Aug 2004
    Location
    Bradenton Florida
    Shooter
    Large Format
    Posts
    120
    Nice site. I really like your picture of the Light House at Cape Arago. I can relate to your comment on your wife being part of every picture. My wife often accompanies me on outings. The only ones that look half decent are the ones she makes recomendations on.
    Leslie D. Wall
    AKA DeBone75

  6. #6
    Digidurst's Avatar
    Join Date
    Feb 2005
    Location
    SC
    Shooter
    Multi Format
    Posts
    629
    Images
    10
    Nice! I like the way you laid out your site. Very good job and damn good photography too!

  7. #7

    Join Date
    May 2005
    Location
    Daventry, Northamptonshire, England
    Shooter
    35mm
    Posts
    6,936
    Site looked fine or what I saw of it. I.E. has twice told me that it has encountered a problem and has to prevent me from viewing any further.

    If the problem is confined to me then no problem but if it does this to others I.E. users then it needs looking at.

    I am in the U.K. if that is any help

    pentaxuser

  8. #8
    Reinhold's Avatar
    Join Date
    Aug 2003
    Location
    Washougal, Washington
    Shooter
    Multi Format
    Posts
    681
    Images
    14

    A tweak on the Tech Data page...

    Thanks, everyone, for the feedback.

    I tweaked the Tech Data page, changing the title font to Ariel so I.E. shouldn't choke on the font. (It was Technical italic)

    I also took the left-hand column out of a "Text placeholder" box. Both the right and left columns are dropped images instead of actual text. (it was a temporary quick-and-dirty way to make that particular page). When I get more time, I'll totally rework the entire page.

    Thans again...

    Reinhold

  9. #9
    tom_micklin's Avatar
    Join Date
    Jun 2004
    Location
    Seattle, WA
    Shooter
    Multi Format
    Posts
    165
    Images
    23
    Quote Originally Posted by pentaxuser View Post
    Site looked fine or what I saw of it. I.E. has twice told me that it has encountered a problem and has to prevent me from viewing any further.

    If the problem is confined to me then no problem but if it does this to others I.E. users then it needs looking at.

    I am in the U.K. if that is any help

    pentaxuser
    It looks good on my I.E. - version 6 on Windows 2000 Professional.

    Tom

  10. #10

    Join Date
    May 2005
    Location
    Daventry, Northamptonshire, England
    Shooter
    35mm
    Posts
    6,936
    As a post script to my previous reply, I can get into the site quickly and without problems and have now discovered that all areas of the site map seem to work except Tech Data. It is that part of the site that prompts the intervention of I.E. "encountering a problem" and closing the site down, inviting me to send a report and allowing me as an alternative to hit "debug".

    The site then locks on the tech data page. I then hit the don't send button and I am taken out of the site.

    pentaxuser

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin