Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,266   Posts: 1,534,331   Online: 794
      
Results 1 to 7 of 7
  1. #1

    Join Date
    Feb 2005
    Location
    Richmond, VA
    Shooter
    Multi Format
    Posts
    1,066

    Linen tape isn't sticking - help

    I am mounting a diptych into a two window matte, side by side, so position is important. Each print is about 15x15, so the frame is 21x34. I am hinging the prints (fiber) to the back of the overmatte, using the helpful procedure Mark Rogers (Frame Destination - in fact, his frame this time) suggests on his site. I have done this many times, with the same roll of tape, from Light Impressions, purchased many years ago. The board is 100% rag, like always, and the print dry by several days. It was humid in Richmond today, but the space where I am mounting is air conditioned and doesn't feel humid at all. Everything has been sitting in this room for several days.
    I have to deliver this to a gallery for a show on Sunday. After the initial tape didn't stick well in one corner (4 pieces, two prints), I pulled them all off (it wasn't difficult - arghh), and retaped, making sure I wet the tape well and stuck them quickly. I left the prints taped to the matte with some weight on top tonight, and will go back tomorrow or Sunday.
    I have never had this happen. Any suggestions? Sorry for the long winded description, but I don't know what is relevant.

  2. #2

    Join Date
    Mar 2004
    Location
    Wilmette,Illinois, USA
    Shooter
    Multi Format
    Posts
    728
    I'm not sure this will help, but the only times I've had this problem it was due to the tape not being wet enough. I also have Light Impressions linen tape that is several years old and it seems to need a bit more water than when it was younger.

    Richard Wasserman

  3. #3
    reellis67's Avatar
    Join Date
    Mar 2005
    Location
    Central Florida
    Shooter
    4x5 Format
    Posts
    1,887
    Images
    13
    Wet the tape and let it sit until the adhesive side becomes flat looking (not shiny as it will when it is first wet) - it should then be ready to use. I usually cut my pieces from the roll, lay them adhesive side up, wet then well, and then let them sit for 10 seconds or so before use. Using this stuff right after wetting without allowing enough time for the water to soak into the adhesive will only result in the water migrating to the paper. This is the material that I use to mount all my prints, and although annoyingly slow in this regard, it does work well if you are patient.

    - Randy

  4. #4
    Vaughn's Avatar
    Join Date
    Dec 2006
    Location
    Humboldt Co.
    Shooter
    8x10 Format
    Posts
    4,635
    Images
    40
    Hopefully Randy's suggestion will do the trick. Not from personal experience, but I have heard that if that linen tape gets contaminated by formadhyde (via out-gassing of new rugs, new plywood, etc), that it loses its stickability.

    I use a damp sponge to wet mine -- usually 6 or more feet away from where I am actually putting the print package together. So there is at least 5 to 10 seconds before I actually try to use the tape. I guess I'll try to make sure I let some time some pass before sticking the tape on the mats/prints.

    Vaughn
    At least with LF landscape, a bad day of photography can still be a good day of exercise.

  5. #5

    Join Date
    Feb 2005
    Location
    Richmond, VA
    Shooter
    Multi Format
    Posts
    1,066
    Thanks, ya'll, for the responses. I'll try the delay thing.

  6. #6
    Tony Egan's Avatar
    Join Date
    Oct 2005
    Location
    Sydney, Australia
    Shooter
    Multi Format
    Posts
    1,136
    Images
    69
    George,
    You might like to check this thread for some more insights and possible explanations.
    http://www.apug.org/forums/forum46/5...ternative.html

    I have stopped trying to use it for hinging matt board and now use kikusui brown tape.

  7. #7

    Join Date
    Feb 2005
    Location
    Richmond, VA
    Shooter
    Multi Format
    Posts
    1,066
    Thanks for that post, Tony, a good discussion. I did go back and give the tape time to wet more thoroughly before applying and things worked well. I think the next time, I might try the suggestion of a sponge sitting halfway in water.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin