Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,727   Posts: 1,515,171   Online: 963
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1

    Join Date
    Dec 2004
    Shooter
    35mm
    Posts
    6

    Very dark/dense negatives.......

    Hi everyone,

    I've just started developing 120mm roll film C41 negatives. I'm using the Jessops Photochem C41 Process Kit which consists of a two bath procedure - developer and blix. (I chose the Jessops kit because it was an easier solution and cheaper...could this explain my problem? In this case what other "kits" or chemicals should i consider - for general C41 processing?)

    I've read elsewhere that blixes are not the best because they can leave a silver residue/grain on the film, but for me that isn't a major concern at the moment.

    I read and followed the instructions to the letter, (I'm also using a daylight tank) and using the correct temps/altering times according to instructions where necessary. The only problem is that my negatives come out very dark - you can only see the image if you hold them up to a very bright light.

    I know that the pictures have been exposed correctly and its simply a problem with my processing of them. I also don't think there were any light leaks due to the fact that I transferred the film into the daylight tight tank in a dark room with no windows/light in it.

    Reading a previous thread kind of explained the differences between overexposed and overdeveloped. When holding up to the light the detail is very good - at least it is what i want, i'm just worried that if i take them to a printers i'll be wasting money.

    Also what advantages does a stop bath have over the techniques using heated water (suggested in the instructions of the kit that i use)?

    Is it likely that there is somthing wrong in my process? Should I try developing for longer or shorter? (I followed the instructions for this and the temps/times i used so far have been good, i.e. 38 degrees C/3mins 15 secs altering times accordingly) or using more/less developer? (1 developer, 2 water as per instructions).

    If anybody has any suggestions I'd appreciate them!

  2. #2

    Join Date
    Nov 2004
    Location
    Italia
    Shooter
    Multi Format
    Posts
    4,680
    Quote Originally Posted by pdej4
    Hi everyone,

    I've just started developing 120mm roll film C41 negatives. I'm using the Jessops Photochem C41 Process Kit which consists of a two bath procedure - developer and blix. (I chose the Jessops kit because it was an easier solution and cheaper...could this explain my problem? In this case what other "kits" or chemicals should i consider - for general C41 processing?)

    I've read elsewhere that blixes are not the best because they can leave a silver residue/grain on the film, but for me that isn't a major concern at the moment.

    I read and followed the instructions to the letter, (I'm also using a daylight tank) and using the correct temps/altering times according to instructions where necessary. The only problem is that my negatives come out very dark - you can only see the image if you hold them up to a very bright light.

    I know that the pictures have been exposed correctly and its simply a problem with my processing of them. I also don't think there were any light leaks due to the fact that I transferred the film into the daylight tight tank in a dark room with no windows/light in it.

    Reading a previous thread kind of explained the differences between overexposed and overdeveloped. When holding up to the light the detail is very good - at least it is what i want, i'm just worried that if i take them to a printers i'll be wasting money.

    Also what advantages does a stop bath have over the techniques using heated water (suggested in the instructions of the kit that i use)?

    Is it likely that there is somthing wrong in my process? Should I try developing for longer or shorter? (I followed the instructions for this and the temps/times i used so far have been good, i.e. 38 degrees C/3mins 15 secs altering times accordingly) or using more/less developer? (1 developer, 2 water as per instructions).

    If anybody has any suggestions I'd appreciate them!

    How do you know the film is correctly exposed?

    The advantage of using a stop bath is that development stops basically right away. With C-41 you're at 3 minutes 15 seconds. A 1 stop push is only 30 seconds longer. A little long with your timing. The time from pouring out the developer adds up. Then using water to "stop" the developer will add up. Suddenly you've pushed the film without knowing it.

    Use a weak stop to minimize any potential problems with the acid and the developer. Try for around 1%.

    If the negatives are really over processed then you don't want to increase the developer time. I'd try using stop before trying to cut down the processing time. If you're using enough developer to cover the film and to process the film [kit should tell you that] then using more won't help. Using less can cause problems. Remember you need the greater of the amount of liquid needed to process the film or the amount that is needed to cover the film.

  3. #3

    Join Date
    Dec 2004
    Shooter
    35mm
    Posts
    6
    thanks!

    through a process of elimination i know that the film was exposed correctly - i've taken the same shots under the same conditions - the first time i had them developed by a lab so i know what results i should be like.

    thanks for the explanation of the stop bath process. I had no idea that the development carried on after dumping the developer...stupid i guess, but that didnt cross my mind. I was developing for the 3 min 15 secs as suggested and then dumping, and then doing the water rinses so what you said makes a lot of sense. I was probably being a bit overcautious and taking my time too since this is the first time i've developed anything - so the time was probably like 4mins or something!!! I'll get myself a stop bath and start using that instead. Seems like it could make a lot of sense.

    Have I got this right then (this is gonna sound stupid) - but the developing adds to the film? I mean the density is created by developing for longer? So if I develop for slightly less time then this might reduce the density?

    Probably worth adding that I can only see the frame numbers once held up to the light. I've been told elsewhere that this could be a blix problem (i.e. needing longer on the blix stage).

    thanks again, greatly appreciated!

  4. #4

    Join Date
    Dec 2004
    Location
    Milwaukee, Wi
    Shooter
    35mm
    Posts
    3,242

    fully bleached

    I would be concerned wether or not the negatives are fully bleached. You can under bleach but negatives cannot be over bleached. Rewet the negatives and rebleach for 1/2 hour. I am guessing that this will solve your problem.

  5. #5

    Join Date
    Dec 2004
    Shooter
    35mm
    Posts
    6
    Quote Originally Posted by Claire Senft
    I would be concerned wether or not the negatives are fully bleached. You can under bleach but negatives cannot be over bleached. Rewet the negatives and rebleach for 1/2 hour. I am guessing that this will solve your problem.

    Thanks, will definitely try this to.

    Is there a particular way to rewet the negatives, or can this be done simply by rinsing in warm water? And should I do this with a separate bleach, or will a blix be ok (i currently only have blix)?

  6. #6

    Join Date
    Dec 2004
    Shooter
    35mm
    Posts
    6
    Nick and Claire, thanks to you both! With your advice I've managed to get my negs up to something that resembles what a lab would give me. Am very happy, so again, thank you very much for the advice. Much appreciated.

  7. #7

    Join Date
    May 2003
    Posts
    336
    Since you are using blix, not bleach & fix, this may not be appropriate, but the bleach step needs oxidation. Has something to do with turning ironoxide into trioxide, I think. Anyway I wonder if your blix requires healthy, oxidyzing, agitation.

  8. #8
    Ed Sukach's Avatar
    Join Date
    Nov 2002
    Location
    Ipswich, Massachusetts, USA
    Shooter
    Medium Format
    Posts
    4,520
    Images
    26
    I've heard this about combined Bleach-fix before ... that it tends to leave a sliver residue.... but no one can ever explain where the silver would come from - or why it would be more prevalent with a combined "blix" than separates ( Blix
    form the data sheets) contains a ferric compound - no silver whatsoever.

    Careful with shortstop - Tetenal and Photocolor both advise against its use between color developer and blix. I do NOT use it - nor a water rinse.
    Carpe erratum!!

    Ed Sukach, FFP.

  9. #9
    Bob F.'s Avatar
    Join Date
    Oct 2004
    Location
    London
    Shooter
    Multi Format
    Posts
    3,984
    Images
    19
    Quote Originally Posted by pdej4
    Nick and Claire, thanks to you both! With your advice I've managed to get my negs up to something that resembles what a lab would give me. Am very happy, so again, thank you very much for the advice. Much appreciated.
    Out of interest, did you try re-blixing the film, and if so, did it work?

    Cheers, Bob.

    P.S. Last time I did C41 (my 6th roll ever), I managed to get Blix and Dev swapped around... Those negs were pretty dense too ...

  10. #10

    Join Date
    Dec 2004
    Shooter
    35mm
    Posts
    6
    Since you are using blix, not bleach & fix, this may not be appropriate, but the bleach step needs oxidation. Has something to do with turning ironoxide into trioxide, I think. Anyway I wonder if your blix requires healthy, oxidyzing, agitation.
    Yep I think it did - I gave it some good agitation and a bit of a stir before pouring into the tank. Ta!



    I've heard this about combined Bleach-fix before ... that it tends to leave a sliver residue.... but no one can ever explain where the silver would come from - or why it would be more prevalent with a combined "blix" than separates ( Blix
    form the data sheets) contains a ferric compound - no silver whatsoever.

    Careful with shortstop - Tetenal and Photocolor both advise against its use between color developer and blix. I do NOT use it - nor a water rinse.
    Do you know why they advise against it? I did do it actually, but then my kit said that it could be done with either stopbath or water rinse. I take it this is something that varies between the various manufacturers?



    Out of interest, did you try re-blixing the film, and if so, did it work?

    Cheers, Bob.

    P.S. Last time I did C41 (my 6th roll ever), I managed to get Blix and Dev swapped around... Those negs were pretty dense too ...
    I tried to rebleach one negative that had been developed. The only problem I had here was that I was running out of blix so I mixed the solution as best as I could and left it in there for a period, while agitating. This did seem to imporve the density problem, although I would need to mix up a proper quantity for it to be properly effective.

    I know that I didn't mix up the dev and blix cos I made sure they were separated in order for that reason (I've done other similar things where the order/process/control are just as important - learnt my mistakes there, but they were a lot more costly cos it was carbon fibre composite bodyworks!) This is only my third roll of any sort so I'm pretty happy that it came out well. My main reason for doing this is to make cross processing cheaper for mylself - especially on medium format (the only place I know of charge a lot for medium format anyway, and then extra for XP).

    I also tried developing a new film from scratch, and used a tip I read elsewhere too. I developed for only 2 mins 45 secs at 38deg, with slightly dif agitation to what I previously used, then stop bath, and blix for about 10 mins (instead of recommended 6). Then I tried the Ilford suggested rinse at the end, cos I don't like wasting that much water!

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin