Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,772   Posts: 1,516,540   Online: 865
      
Results 1 to 3 of 3
  1. #1

    Join Date
    Nov 2010
    Location
    WV
    Shooter
    Medium Format
    Posts
    7

    RB67 Extension tube flash sync

    I have a strange problem with one of my extension tubes. Namely, if I'm using my 82mm tube - my flash will not fire. It will work just fine with the 45mm, or with no tubes at all. Is this normal or could something be wrong with my tube?

  2. #2
    fotch's Avatar
    Join Date
    Mar 2005
    Location
    SE WI- USA
    Shooter
    Multi Format
    Posts
    4,044
    Do any of your tubes have linkage for the iris for exposure control?
    Items for sale or trade at www.Camera35.com

  3. #3

    Join Date
    Jan 2004
    Location
    NYC
    Shooter
    Medium Format
    Posts
    1,181
    That shouldn't happen no matter what tube you use since the flash sync is in the lens, independant of the camera n tube.

    The only thing I can say is perhaps the tube is not making a full revolution when firing the lens. Check to see if the tube pins rotate freely and complete the rotation when mounted on the camera body without a lens on it. Make a small tic with a pencil to see how far it goes compared with the plain lens mount rotation.
    Anyone can make a Digital print, but only a photographer can make a photograph.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin