Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,654   Posts: 1,481,325   Online: 1096
      
Results 1 to 3 of 3
  1. #1
    Graham_Martin's Avatar
    Join Date
    Mar 2009
    Location
    St. Augustine, Florida
    Shooter
    35mm
    Posts
    213
    Images
    6

    Metering issue on Mamiya 645 1000s

    I am using a PD prism that seems to the metering is off by about 2 -3 stops from where it should be. I am using ISO400 film in very bright Florida sunlight. The meter is giving me a reading of f/5.6 at 1/1000 sec. Using the Sunny 16 rule, as well as a DSLR, I should be around f/11 @ 1/1000 second. I have checked the battery indicator and it shows that the battery is still good. I have the shutter speed dial set to the little red dot inside the circle.

    The lens metering tab is properly engaged with the prong.

    Any thoughts as to what might be causing the problem?

    Edit: I think I just found the answer. I had the DOF AM lever on the lens set to M instead of A. After switching to A I got the meter gave me the correct exposure.

    This little issue at least confirms that I am starting to get the hang of estimating exposure without using a meter. I knew, from Sunny 16, that f/5.6 @1/1000 second would have way overexposed the image. My little confidence booster for the day!
    Last edited by Graham_Martin; 07-09-2012 at 01:28 PM. Click to view previous post history.
    Graham from St. Augustine, FL

  2. #2

    Join Date
    Jan 2007
    Location
    Hartford, Connecticut USA
    Shooter
    Multi Format
    Posts
    369
    Glad you figured it out! Indeed, when the meter is designed to meter at full aperture, stopping the lens down will throw it off. I often forget that with cameras like the older Spotmatics, which use stop-down metering.

    I'm assuming the film you were using is color print -- actually it could probably handle 2-3 stops of over-exposure with little problem. And in point of fact, "sunny f16" is maybe more the rule for slide film, where if anything you should be underexposing. C41 film (and black and white too) is best if overexposed by a stop, so "sunny f11" might actually be a better rule of thumb for print film.

  3. #3
    Graham_Martin's Avatar
    Join Date
    Mar 2009
    Location
    St. Augustine, Florida
    Shooter
    35mm
    Posts
    213
    Images
    6
    Thanks for your comments Nick. It was actually B&W print film. I need to remember that about pushing the exposure by one stop. I have read that before, but usually forget to do it.
    Graham from St. Augustine, FL



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin