Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,693   Posts: 1,548,988   Online: 781
      
Results 1 to 3 of 3
  1. #1

    Join Date
    Sep 2011
    Shooter
    Medium Format
    Posts
    129

    RZ67 back has light bar on fotos

    Well i thought it was 120 film back #1 that was making a white vertical line in several pics of the 10 (but not all).
    Now got vacation pix back and Back #2 fotos have that same line, same spot.
    Is it my RZ?
    If i knew how to UL a pic here it would be clearer but anyone get this white line thru a 120 filmback? thanks
    ez

  2. #2
    markbarendt's Avatar
    Join Date
    May 2008
    Location
    Ignacio, CO, USA
    Shooter
    Multi Format
    Posts
    5,756
    Blog Entries
    3
    Images
    19
    I had the same problem on my RB.

    Finally figured out that it happened when the dark slide was inserted or removed.

    Fresh seals/foam will help.

    I now protect the camera from light when I move the dark slide and I do my best only to move the dark slide when I have to.
    Mark Barendt, Ignacio, CO

    "We do not see things the way they are. We see things the way we are." Anaïs Nin

  3. #3

    Join Date
    Sep 2011
    Shooter
    Medium Format
    Posts
    129
    Thanks. fresh foam and seals on the backs i assume? Where can i get those?



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin