Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,879   Posts: 1,520,423   Online: 936
      
Results 1 to 4 of 4
  1. #1

    Join Date
    Dec 2011
    Location
    Switzerland
    Shooter
    Multi Format
    Posts
    356
    Images
    91

    Hasselblad 500cm - blank exposures and shutter questions

    Hi Hasselblad 500cm owners. I recently acquired a 500cm and I have a couple of questions. I hope someone can enlighten me.

    I developed a roll of film last night. Shots 8,9,10,11 on the roll came out blank. I started shooting on Saturday (shots 1-7). I shot 8-11 yesterday afternoon and 12 last night just to finish the roll.

    I shot the whole roll sunny 16 and everything was perfectly exposed except shots 8-11 (shot yesterday) - these shots came out pure blank. I could see the image on my WLF and the shutter fired and I wound on. I can't wrap my head around what might have happened. The last shot I took at home just to finish the roll was fine.

    What could I possibly have done? Is there some setting on the lens or the camera that I have fiddled with (O, T?) that could have caused this? The lens cap and dark slide were in my pocket...

    My other question is about moving the shutter dial. I know to decouple the aperture and shutter dials. I am fine with doing that or setting the EV ont he lens. I can't move it past B, so I would not be able to select 1, 2, 4, 8 + seconds. I can only go to B and not beyond.

    Am I missing something here or is that reserved for another system?

    Is there a definitive instruction guide to using the 500?

    Many thanks.

  2. #2
    EASmithV's Avatar
    Join Date
    Aug 2008
    Location
    Maryland
    Shooter
    Multi Format
    Posts
    1,873
    Blog Entries
    4
    Images
    121
    I suppose your secondary shutter could have in issue, but I think it's unlikely. Is the lens stuck on F? Theres a little button you have to press to move it.
    www.EASmithV.com

    "The camera is an instrument that teaches people how to see without a camera."— Dorothea Lange
    http://www.flickr.com/easmithv/
    RIP Kodachrome

  3. #3

    Join Date
    Dec 2011
    Location
    Switzerland
    Shooter
    Multi Format
    Posts
    356
    Images
    91
    There is no F on my lens. I have a flatter, silver 80mm planar with a V, X and M switch on the one side of the lens, another button beneath the Aperture release button (not sure what that's called) and an O and T switch on the shutter release.

  4. #4

    Join Date
    Apr 2004
    Location
    Montgomery, Il/USA
    Shooter
    Multi Format
    Posts
    4,995
    Remove the back and look through it. Cock and release the shutter at all of the shutter speeds. This can tell you if the thing's working OK.
    Blank frames would be from either one not opening or too high a speed with too small a stop would give.massive under exposure.
    Heavily sedated for your protection.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin