Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,496   Posts: 1,543,045   Online: 865
      
Results 1 to 4 of 4
  1. #1

    Join Date
    Jul 2013
    Shooter
    35mm RF
    Posts
    6

    Problem loading Flexaret VI

    Hi all
    Just received a Flexaret VI. I put my first roll in and started winding waiting for the "1" to appear in the little window on the side. It didn't appear and I didn't stop winding ..... until it was all the way through With my new practice roll I tried a number of times, still no luck

    The Flexaret VII manual talks of a transmission lever that has to be set properly for the measuring sprocket to work. The English is odd and I'm not at all sure what they're talking about

    Do I have a faulty film advance/counter or am I missing something
    Thanks

  2. #2

    Join Date
    Jul 2010
    Location
    Ogden, Utah USA
    Shooter
    Multi Format
    Posts
    1,060
    hard to say -- from the manual, which is a horrible translation, you get the impression there's some sort of lever or something you have to set to engage the film counter mechanism, but without pictures I have no clue what.

    here's a link to the VI manual. Good luck.

    http://www.cameramanuals.org/pdf_fil...iva_reflex.pdf
    Last edited by summicron1; 07-17-2013 at 12:09 AM. Click to view previous post history.

  3. #3
    Andy38's Avatar
    Join Date
    Aug 2008
    Location
    Lyon , France
    Shooter
    Medium Format
    Posts
    156
    Hello, welcome to Apug !

    I have made 2 pictures (of a Flexaret VII) to see if there is a problem on film advance-counter.
    The counter works when roll "2" turns (clockwise) with button "0" firmly pushed.
    Try it as you see on second pic; number 1 is longer to see on counter window.

    When this camera has not worked for years, this roll may get jammed; turn and turn again to unjam.
    Attached Thumbnails Attached Thumbnails Flexaret1.jpg   Flexaret3.jpg  

  4. #4

    Join Date
    Jul 2013
    Shooter
    35mm RF
    Posts
    6
    Hi
    Thanks for the pics, they really helped. I tried doing what you suggested in the second photo. The counter turns for three clicks before the "1" shows up, "2" through "12" show up normally after that. I tried this three times with the same results.

    It also seems a little stiff, but I don't know what it's supposed to feel like.
    Of course once I put film in, the "0" leaves the window but nothing else comes in

    Thanks
    Last edited by davham; 07-17-2013 at 02:21 PM. Click to view previous post history.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin