Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,846   Posts: 1,582,731   Online: 890
      
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Dr Croubie's Avatar
    Join Date
    Mar 2013
    Location
    rAdelaide
    Shooter
    Multi Format
    Posts
    1,534
    Images
    2
    Another thing to try, if you've got a film to sacrifice, is to load as normal but take the dark slide out as you wind it on and see how much of the emulsion goes past before you get to frame number 1. If there's less than a few cm or so then it will probably get blown out as it gets loaded into the machine as stated above. (you can still probably shoot the rest of the roll from frame 3 then).
    If there's no other problems with frame spacings then it's more than likely that it's just not winding enough to begin with. Then next time try going to the arrow and then maybe a few cm more before you close it up and start your winding (not too much or you'll cut off the last frame instead).
    An awful lot of electrons were terribly inconvenienced in the making of this post.

    f/64 and be there.

  2. #12

    Join Date
    Jan 2005
    Location
    south central Missouri
    Shooter
    Multi Format
    Posts
    1,930
    Images
    9
    Are you saying the first two frames overlap? If so, looks like it's time for a CLA

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin