Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,712   Posts: 1,483,008   Online: 759
      
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Bronica SQ-AM

  1. #11

    Join Date
    Nov 2004
    Shooter
    35mm
    Posts
    131
    Images
    18
    dschneller...I took your advice and rerolled the paper backing. What a great idea. It is really letting me see what is going on. I can pop the back off to see if the film is advancing. After close examination of the film back and the camera body, I see that there is a metal sprocket wheel thingy on the film back that moves with the film advance knob. I also see that on the camera body, there is a spot for this metal sprocket wheel to fit into. There is also a little metal sprocket wheel thingy in this slot on the camera body. The wheel in the camera body moves when I press the motor drive. It looks to me that this is how the motor drive moves the film advance on the film back, but for some reason these wheels are not working together. Since the numbers move on the back when I hand crank, I'm guessing it's an issue with the body??? I think the camera will operate fine if I just hand crank to the next frame without relying on the motor drive. Does this seem like I'm on the right track? I've done tons of searches for the SQ-AM on line, but there is very little info about this camera.
    Nancy

  2. #12
    dschneller's Avatar
    Join Date
    Nov 2004
    Location
    Port Credit, ON Canada
    Shooter
    Multi Format
    Posts
    317
    Images
    34
    Not being familiar with the AM myself I can't offer any more advise other than what Bob F. suggested. If there is an experienced person in your area who can help you out. It does seem odd that the indicator will advance under hand cranking but not under the motor drive.

    The original manual may be found at tamron's site. I can't find a free manual for the motor drive.
    www.tamron.com/assets/pdfs/SQ-Ai.pdf

    Dave
    "...slow down and start using photography to create an image, not just capture one." b.e.wilson

    "Speed kills, Del" Johnny Fever

  3. #13

    Join Date
    Nov 2004
    Shooter
    35mm
    Posts
    131
    Images
    18
    Thanks Dave! I will follow your advice and find someone in my area to take a look at it. Meanwhile, I think I will shoot a roll using the hand crank to see what I get.
    Nancy

  4. #14

    Join Date
    Jan 2005
    Location
    Sydney, Australia
    Shooter
    Medium Format
    Posts
    48
    Well that is the disadvantage of being on the wrong side of a time zone, seems I have missed the fun. No doubt I only would have repeated Dave and Bob anyway.

    I do have one shot in the dark though Nancy. Have you checked the multiple exposure lever? If this is activated the film will not be advanced after the shutter is pressed. The sound of the motor (and I am guessing here) could just be the shutter being cocked.
    You said that there is a slot for the wheel on the back to fit into and you can see the cog on the body turning, on my SQA the multiple exposure lever lifts the drive cog back into the body. When the lever is set to single exposure (upright) the teeth of the cog actually come out of the body. If the wheel is inside but turning this could be the problem.

    I hope you can decipher some useful information out of the above. I only just understand it myself! Mail me if you think this could help but you need me to be a little clearer, I also have a link to a SQAM manual online but I think it is probably a digital version of the one you already have.

    Hope you get shooting soon.

    Jason.

  5. #15

    Join Date
    Nov 2004
    Shooter
    35mm
    Posts
    131
    Images
    18
    WOOOHOOO! Jason...that was it! The camera was set to multiple exposure. I just tried this out with the fake paper roll of film that was suggested earlier and it works great. Thanks so much for your help!!!!
    I can't wait to shoot my first roll. Everything seems to be in good working condition!
    You guys are awesome!!!
    Nancy :-)

  6. #16
    dschneller's Avatar
    Join Date
    Nov 2004
    Location
    Port Credit, ON Canada
    Shooter
    Multi Format
    Posts
    317
    Images
    34
    Way to go Jason! Have fun Nancy, your going to love medium format. :-)
    "...slow down and start using photography to create an image, not just capture one." b.e.wilson

    "Speed kills, Del" Johnny Fever

  7. #17
    titrisol's Avatar
    Join Date
    Aug 2004
    Location
    Rotterdam
    Shooter
    Multi Format
    Posts
    1,671
    Images
    8
    JFYI Bronica has the manuals fro free download.
    Tamron.com then choose Bronica and there you'll find them
    Mama took my APX away.....

  8. #18

    Join Date
    Nov 2004
    Shooter
    35mm
    Posts
    131
    Images
    18
    The link for the manual is very helpful. I'm printing it out now.
    Thanks all!
    Nancy

  9. #19

    Join Date
    Jan 2005
    Location
    Sydney, Australia
    Shooter
    Medium Format
    Posts
    48
    Glad to hear some good came of my midnight madness!

    Enjoy the Bronica.

    Jason.

  10. #20
    Bob F.'s Avatar
    Join Date
    Oct 2004
    Location
    London
    Shooter
    Multi Format
    Posts
    3,984
    Images
    19
    Phew! Thank goodness for that!

    Enjoy your new experience!


    Cheers, Bob.

Page 2 of 3 FirstFirst 123 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin