Switch to English Language Passer en langue franšaise Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,687   Posts: 1,482,351   Online: 819
      
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Bob F.'s Avatar
    Join Date
    Oct 2004
    Location
    London
    Shooter
    Multi Format
    Posts
    3,984
    Images
    19
    Ensure you are not confusing the film back with the film holder. The film holder assembly fits inside the film back. You open the film back to get access to the film holder - you do not need to remove the back to do this - only open it. The entire film back should not be removable without the darkslide inserted, however you can still open the back and remove the film holder assembly to load and unload film (assuming it works the same way as my SQ-A).

    The darkslide is used to seal the entire back from light so you can remove it from the camera and fit a different one in the middle of a roll - one might be loaded with B&W and the other with colour for example, or one could be a Polaroid back.

    As S°ren said above, as long as you did not open the back in mid-roll you are fine. If you only have one back, you do not need the darkslide but get one anyway because you will want more backs eventually ... If you did not get a manual, there is probably one online.

    Cheers, Bob.

  2. #12

    Join Date
    May 2005
    Shooter
    Medium Format
    Posts
    80
    Thanks Bob,

    I am able to remove the whole back. I ordered a darkslide and it should be in today!

    Did not get to around to developing the film...beer drinkintg took priority.

    Spencer

  3. #13
    Bob F.'s Avatar
    Join Date
    Oct 2004
    Location
    London
    Shooter
    Multi Format
    Posts
    3,984
    Images
    19
    OK - it seems you definitely do have an interlock problem: probably not worth the vast number of beer tokens it would cost to have fixed... Good luck with the camera anyway...

    Cheers, Bob.

    P.S> if you do need a manual, one is here (http://www.tamron.com/about/manuals.asp) where I got one for my SQ-A...

  4. #14

    Join Date
    May 2005
    Shooter
    Medium Format
    Posts
    80
    Bob, does it mean the camera may be defective? Shutter seems to work fine.

  5. #15
    Bob F.'s Avatar
    Join Date
    Oct 2004
    Location
    London
    Shooter
    Multi Format
    Posts
    3,984
    Images
    19
    No, it will be fine: it's just a mechanical link where a pin on the darkslide pushes on a slide to allow the back to be released - it does not impact on any other part of the camera: it's just a simple mechanical interlock. You'll see when you get the slide. My guess is that the bit that the pin pushes out the way is either broken or stuck in the "in" position.

    One of my SQ-A backs has the same problem, but the other two are fine so it may be a basic design fault.


    Bob.
    Last edited by Bob F.; 06-06-2005 at 08:45 AM. Click to view previous post history. Reason: clarification...

  6. #16

    Join Date
    May 2005
    Shooter
    Medium Format
    Posts
    80
    Thanks again .....I feel much better now!

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  Ś   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin