Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,549   Posts: 1,544,627   Online: 721
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1

    Join Date
    Sep 2002
    Posts
    747
    I've got an Ansco/agfa folder. Shutter is good. Bellows are great. I thought the lens focussed. The test roll proved that to be a mistaken belief. I stuck some tissue paper on the film rails and guess what it doesn't look like it ever changes focus. From doing a little research it seems frozen focussing is normal. It relates to the lubricant failing. So has anybody taken one of these lenses apart and relubed them? With my luck it's stuck on 15feet. Not what I wanted-))

  2. #2

    Join Date
    Jun 2003
    Posts
    1,650
    Images
    5
    Robert--

    Apparently frozen focusing due to hardened lubricant is to be expected with many of these old front-element-focusing folders. If I recall correctly, I read somewhere that using lighter fluid (caution--extremely flammable!) will sometimes resolve the problem, but it may take a long soak. I tried it once with the lens from an old Ansco Speedex, but even after several days of soaking, it was still frozen so tightly that the force I used ended up cracking the element. Glad it wasn't an Apo-Lanthar!
    There is a gentleman in Pennsylvania, Jurgen Kreckel, who routinely refurbishes old folding cameras and then offers them on E-bay. If the photos are any indication, he does a great job.
    Here are a couple of web sites for further information:
    foldingcamerasrestoration.com
    foldingcameras.com/articles.htm
    In addition, kyphoto.com/classics/forum/ has a ton of postings about specific types of camera repair problems.
    Hope this gives you a starting point.

    Konical

  3. #3

    Join Date
    Sep 2002
    Posts
    747
    I found a reference to using contact cleaner. Looks like I'll also need a set of small screwdrivers. I'm hoping things will be back to normal tomorrow and I can pickup what I need. Kind of irrating other then the fact it doesn't focus the camera seems perfect. If only it had been stuck on infinity-))

    Thanks

  4. #4

    Join Date
    Feb 2003
    Location
    Uxbridge On.Ca.
    Shooter
    Multi Format
    Posts
    414
    I have used lighter fluid on an old Novar lens to clean up the hardened lubricant and it seems to have worked fine. Be sure you are in a well ventilated area. As for screwdrivers, I bought a small set of slot/phillips drivers from Radxx Shxxk and just filled a couple of the small ones down for the sizes I needed. (Robert, you could also try Cdn. Tire for the screwdriver set).
    You may need to soak the lens for a while.
    Brian McDowell

  5. #5

    Join Date
    Sep 2002
    Posts
    747
    I'm going to the shack tomorrow. Want to look for a battery powered radio-))) Hopefully everything goes well tomorrow but I've got my doubts.

  6. #6

    Join Date
    Sep 2002
    Location
    Pikes Peak
    Posts
    205
    I used lighter fluid on an Agfa Isolette and while it did work well for a while it slowly got stiff again over the next two weeks. It didn't completely freeze up though.

  7. #7

    Join Date
    Sep 2002
    Posts
    747
    Did you relube it after cleaning? I figure if I'm going to remove the old lube I should replace it.

  8. #8

    Join Date
    Sep 2002
    Location
    Pikes Peak
    Posts
    205
    No, I didn't take it apart since it seemed to work so well at first. That's on the back burner of TTD's that I'll get around to someday.

  9. #9

    Join Date
    Feb 2003
    Location
    Uxbridge On.Ca.
    Shooter
    Multi Format
    Posts
    414
    I didn't relube the Novar after I cleaned it either. It has stiffened a little but not to the point that I want to take it apart again and do the refocusing. I actually have it at the point where it is decently sharp.
    By the way I didn't actually fill my screwdrivers - I filed them.
    Brian McDowell

  10. #10

    Join Date
    Sep 2002
    Location
    Boston, MA
    Shooter
    Multi Format
    Posts
    970
    Images
    3
    I repaired two Isolette folders with stuck focusing rings. You really have to remove the front element and carefully clean all the old lubricant out to make it a permanent repair. I used a lubricant from Microtools called "Super Lube Grease" to re-lube. When the front element is removed, it's position for infinity focus will have to be re-adjusted. I use Ed Romney's method (from his camera repair book)to set the infinity focus.

    I would be careful about flooding it with solvent. The loose gunk can get into the shutter works and blades.

    Good luck, these old folders are fun to use!

    Regards,
    John

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin