Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,934   Posts: 1,585,593   Online: 706
      
Results 1 to 7 of 7
  1. #1
    lomomagix's Avatar
    Join Date
    Sep 2008
    Shooter
    Medium Format
    Posts
    43

    Tinkering Sounds in my Bronica G-36 Extension Tube

    I've just received a used Bronica G-36 extension tube in the mail today. The item looks great physically but when I shake it, I hear some tinkering sounds like there's a million loose parts inside. I've never touched an extension tube before so I'd like to ask if this is normal or if something might be broken inside. Anyone thinks that is something that could interfere with normal use (especially considering that there's no glass involved in the product anyway)? I can't test it right now but I do plan to test it once I get back home to my GS-1.

  2. #2
    Toffle's Avatar
    Join Date
    Mar 2007
    Location
    Point Pelee, ON, Canada
    Shooter
    Multi Format
    Posts
    1,804
    Images
    126
    As far as I know, this is perfectly normal. Mine makes the same sound. There is a linkage (aperture control?) inside the G-36 that is essentially untensioned, so it flops around freely when it is not on the camera. When you attach it between your body and lens it no longer makes this sound as linkage is engaged. So, don't worry about it... enjoy your camera.

    Cheers,
    Last edited by Toffle; 11-18-2008 at 08:56 PM. Click to view previous post history. Reason: Checking my details
    Tom, on Point Pelee, Canada

    Ansel Adams had the Zone System... I'm working on the points system. First I points it here, and then I points it there...

    http://tom-overton-images.weebly.com


  3. #3
    lomomagix's Avatar
    Join Date
    Sep 2008
    Shooter
    Medium Format
    Posts
    43
    Oooh! You've given me new hope Tom! Thanks! Now I can't wait to test it (whereas just a few minutes ago I can't bear even the thought of attaching it to the body).

  4. #4
    Bob F.'s Avatar
    Join Date
    Oct 2004
    Location
    London
    Shooter
    Multi Format
    Posts
    3,984
    Images
    19
    My SQ-A one makes that noise too... Presumably they used the same design. Works fine.

  5. #5
    lomomagix's Avatar
    Join Date
    Sep 2008
    Shooter
    Medium Format
    Posts
    43
    Oh great! Thank you! I hope you're both right!

  6. #6
    Uncle Goose's Avatar
    Join Date
    Feb 2006
    Location
    Gent (Belgium)
    Shooter
    Medium Format
    Posts
    414
    Images
    1
    Same thing with the ETRSi, nothing to worry about.
    Sure, I could give you a boring explanation who I really am but I rather let the Origami do the talking.

  7. #7
    lomomagix's Avatar
    Join Date
    Sep 2008
    Shooter
    Medium Format
    Posts
    43
    I was finally able to attach the extension tube to my GS-1 and you were all right, the tinkering sound almost disappeared completely and the product seems perfectly fine. Thank you all so much!



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin