Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,546   Posts: 1,572,986   Online: 895
      
Results 1 to 6 of 6
  1. #1

    Join Date
    May 2003
    Location
    Rome Italy
    Posts
    56
    Images
    1
    Hi,
    I've recently had the chance to buy a cheap 500 c/m body with lens a film magazine coming from a 500 c. The camera seems to work smoothly and fine, but the frame spacing is rather odd, randomly variing from 4 mm to 6 mm. All the frames are pretty usable, but I wanted to know if this behavior is normal or is a sing of incoming problems (I've been given a 3 mounts guarantee).

    Xmas greetings,

    Marcello

  2. #2
    clogz's Avatar
    Join Date
    Dec 2002
    Location
    Rotterdam, The Netherlands
    Shooter
    Multi Format
    Posts
    2,837
    Images
    114
    Uneven spacing between exposures means that the wind-on mechanism needs adjusting/repairing as it may get worse. So you had better get the Hassy seen to now that you still have guarantee on it.

    Season's greetings

    Hans
    Digital is best taken with a grain of silver.

  3. #3
    Ed Sukach's Avatar
    Join Date
    Nov 2002
    Location
    Ipswich, Massachusetts, USA
    Shooter
    Medium Format
    Posts
    4,520
    Images
    26
    Quote Originally Posted by marcello.brussard
    ...film magazine coming from a 500 c. The camera seems to work smoothly and fine, but the frame spacing is rather odd, randomly variing from 4 mm to 6 mm. All the frames are pretty usable, but I wanted to know if this behavior is normal or is a sing of incoming problems (I've been given a 3 mounts guarantee).
    While there is a distinct possibility that the magazine should be adjusted / repaired, the first thing I would do it to make sure that the film is held by the "tab" on the right side of the magazine insert (open when the latch is in the locked position; and closed, and holding the film), when the insert is ready to be placed into the magazine body.

    The most common error I make in loading the magazine is to have the film over this tab .. and will result in uneven and excessive frame spacing.

    I *LOVE* my 'Blads, but loading film in the magazine is not the most fun in the world. I know more than one serious 'Blad user who will entrust nearly everything in the studio to an Assistant - except - they will ALWAYS load their own magazines.
    Carpe erratum!!

    Ed Sukach, FFP.

  4. #4
    Eric Rose's Avatar
    Join Date
    Nov 2002
    Location
    Calgary AB, Canada
    Shooter
    4x5 Format
    Posts
    4,274
    Images
    73
    I would suspect it needs adjustment. Get an estimate before your time is up.
    www.ericrose.com
    yourbaddog.com

    "civility is not a sign of weakness" JFK

    "The Dude abides" - the Dude

  5. #5
    gr82bart's Avatar
    Join Date
    Mar 2003
    Location
    Culver City, CA
    Shooter
    Multi Format
    Posts
    5,224
    Images
    37
    Egad! Mine's been doing that since I bought it a couple of years ago. I thought this was normal?

    Art.
    Visit my website at www.ArtLiem.com
    or my online portfolios at APUG and ModelMayhem

  6. #6

    Join Date
    May 2003
    Location
    Rome Italy
    Posts
    56
    Images
    1
    The spacing problem had worsened within a few rolls from my first post. The dealer has recognized that the magazine was in need of a CLA. Now the frame spacing is more accurate, even if not perfect, but most of all is stable (does not change so much from frame to frame). So, maybe, now it is almost normal (like the magazine of Art). Ciao, Marcello



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin