Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,536   Posts: 1,544,188   Online: 871
      
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    5stringdeath's Avatar
    Join Date
    Feb 2010
    Location
    St. Louis
    Shooter
    35mm
    Posts
    603
    Blog Entries
    1
    Images
    13
    Quote Originally Posted by Prasanta View Post
    Thanks again for the insights. No blank space, my negatives are spaced between 2-3 cm. BTW, I use the speedgrip and it takes two cocking to get to the shot. Is this normal? Haven't tried the crank yet.
    That spacing is way off. Mine are about 5-6mm. I think you got a bad back, so let KEH know. Or I suppose you could try without the speedgrip first, to eliminate that as well.

  2. #12
    wiltw's Avatar
    Join Date
    Oct 2008
    Location
    SF Bay area
    Shooter
    Medium Format
    Posts
    747
    Quote Originally Posted by Prasanta View Post
    I recently got this MF bug and after lurking around the forums for a few months, I ordered a BGN ETRSi last month from KEH and just got back my first roll back from Walmart (fuji) processing. There are a few things that I am not able to understand and need some help on:
    1. The picture sizes are less tha 4.5cmx6cm. Is this normal?
    2. I got only 12 shots from the ETRSi. My understanding was, I will get 15 exposures from a 120 roll.
    3. The distance between the exposures are uneven and beteen 3 to 4cm. Should it not be same and much less?

    Is there a problem with my camera or am I doing something terribly wrong? Any help will be appreciated.
    1. Frame size is 55mm x 42.5mm, in spite of the 645 name for the format.
    2. 15 shots is normal
    3. Your film back is in need of work or replacement. A good film insert is very consistent about frame spacing. An 8mm gap between 42mm frames, so 50mm from frame to frame

  3. #13

    Join Date
    Jan 2004
    Location
    NYC
    Shooter
    Medium Format
    Posts
    1,186
    Spacing on most MF cameras tend to drift a bit, but that is normal. Not getting 15 frames is the key indicator your back is bad. Call KEH n they will definately send you a better one than you bargained for. They are very good about returns so take advantage of that service, it's one of the perks of buying from them as vs flea-bay.
    Anyone can make a Digital print, but only a photographer can make a photograph.

  4. #14
    5stringdeath's Avatar
    Join Date
    Feb 2010
    Location
    St. Louis
    Shooter
    35mm
    Posts
    603
    Blog Entries
    1
    Images
    13
    2-3 CM is not drift :-)

  5. #15

    Join Date
    Apr 2010
    Shooter
    35mm
    Posts
    9
    Thanks everyone for help and advice. Will call KEH tomorrow for a replacement back.

  6. #16

    Join Date
    Apr 2010
    Shooter
    35mm
    Posts
    9
    Sent both the body and back to KEH and they sent me back a new set. Came back from vacation and it is time to test the new one! Extremely please with KEH customer service. The gentleman named Dan was exceptional.

  7. #17
    2F/2F's Avatar
    Join Date
    Apr 2008
    Location
    Los Angeles, CA
    Shooter
    Multi Format
    Posts
    8,008
    Images
    4
    "1. The picture sizes are less tha 4.5cmx6cm. Is this normal?
    2. I got only 12 shots from the ETRSi. My understanding was, I will get 15 exposures from a 120 roll.
    3. The distance between the exposures are uneven and beteen 3 to 4cm. Should it not be same and much less?"

    1. Yes, it's normal, if it is slightly smaller.
    2. Something is wrong
    3. Something is wrong, and this explains your #2
    Last edited by 2F/2F; 07-16-2010 at 07:06 PM. Click to view previous post history.
    2F/2F

    "Truth and love are my law and worship. Form and conscience are my manifestation and guide. Nature and peace are my shelter and companions. Order is my attitude. Beauty and perfection are my attack."

    - Rob Tyner (1944 - 1991)

  8. #18
    benjiboy's Avatar
    Join Date
    Apr 2005
    Location
    U.K.
    Shooter
    Multi Format
    Posts
    6,820
    It sounds to me that it was not only the back of the original camera that could have been faulty, but also camera bodys winding mechanism .
    Ben

  9. #19

    Join Date
    Sep 2007
    Location
    Richmond VA.
    Shooter
    Multi Format
    Posts
    6,840
    I can see going to Wal-Mart for 35mm, but why 120? Go to some pro lab near where you live, if not do it yourself.

    Jeff

  10. #20

    Join Date
    Apr 2010
    Shooter
    35mm
    Posts
    9
    If not Walmart who else is going to process 120 roll for $1.89? Can't afford pro labs for $8! Will start developing the BW in future.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin