Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,771   Posts: 1,484,290   Online: 1148
      
Results 1 to 7 of 7
  1. #1

    Join Date
    Jul 2008
    Location
    USA
    Shooter
    Medium Format
    Posts
    204

    Hasselblad 501C Vignette?

    In January, I was shooting with a polaroid back and I discovered that there was a dark vignette at the bottom of my polaroid images. It actually looked pretty cool, so I didn't think much of it at the time. But, now, I've discovered that the vignette still occurs when I use normal A12 backs. So, I doubt it's a problem with my film backs.

    Anyone have an idea of what this could be (please see the images attached)?

    I use a PM-45 prism and a Carl Zeiss 80mm CF T lens.

    Much thanks!

    Brandon
    Attached Thumbnails Attached Thumbnails EI-125-Web.jpg   Ellie-160C-TestScan-F2-Final.jpg  

  2. #2

    Join Date
    Oct 2007
    Shooter
    Medium Format
    Posts
    123
    I would say that the back shutter doesn't open completely... Have a look at that.

  3. #3
    Andrew K's Avatar
    Join Date
    Mar 2010
    Location
    Melbourne, Australia
    Shooter
    Multi Format
    Posts
    482
    by back shutter Kristopher means the 2 back flaps that open when you press the shutter button (in front of the film magazine)

    to check this remove the film magazine, then fire the shutter (and hold the shutter release in) - the top and bottom flaps should be neatly tucked out of the way - if you can see them looking straight through the back then they are not opening fully..

    I suspect the top one that goes up towards the focussing screen will be sticking down a fair bit. To fix it you need to take the camera to a technician - they will then adjust the flap as required...
    A camera is only a black box with a hole in it....

    my blog...some film, some digital http://andrewk1965.wordpress.com/

  4. #4

    Join Date
    Jul 2008
    Location
    USA
    Shooter
    Medium Format
    Posts
    204
    Wow, thanks a ton!!!

    You guys were exactly correct. And, yes, it is the top flap.

    I happened to meet a former Hasselblad repairman at a local Barnes & Nobel here in town, and we chatted for a few hours -- actually, he gave me a 4 hour lecture on cameras, hahaha. But, he has been retired for years. I might have to dig up his e-mail address to see where he'd recommend I send it.

  5. #5
    Andrew K's Avatar
    Join Date
    Mar 2010
    Location
    Melbourne, Australia
    Shooter
    Multi Format
    Posts
    482
    Hi Brandon

    it's a pretty easy job to fix (I used to repair them as well..) - with luck he might be willing to do it for you

    Good Luck!

    Andrew
    A camera is only a black box with a hole in it....

    my blog...some film, some digital http://andrewk1965.wordpress.com/

  6. #6

    Join Date
    Oct 2008
    Location
    East Coast, USA
    Shooter
    Multi Format
    Posts
    94
    Looks like you have your answers - yes, it's the shutter curtain.

  7. #7

    Join Date
    Jul 2008
    Location
    USA
    Shooter
    Medium Format
    Posts
    204
    Yes, I brought it to my local camera shop today, and the owner said he's seen the problem a few times before. Their repairman will be in on Monday, so I'll keep you guys updated on what happens. Thanks, again!
    Last edited by Brandon D.; 06-25-2010 at 01:58 AM. Click to view previous post history.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin