Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 75,273   Posts: 1,660,810   Online: 1016
      
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    chioque's Avatar
    Join Date
    Feb 2009
    Location
    Kuala Lumpur, Malaysia
    Shooter
    Multi Format
    Posts
    200
    Images
    2
    Andrew... yup that's where I made the error. My last three rolls I used 500ml although I used 600ml previously. I have since developed 3 more rolls and none of them have this problem. So I am quite certain the problem stems from this miscalculations on my part.

  2. #12
    Josh Harmon's Avatar
    Join Date
    Jun 2010
    Location
    East Bay, Northern California
    Shooter
    Multi Format
    Posts
    77
    My Omega Tank which I use with Patterson reels needs at least 550ml and the Patterson Tanks I use at school need even more, I play it safe and use 20oz (590ml) of developer.

    I also once had a problem where I developed a roll of 35mm and one side stuck to the plastic spiral part and the sprockets didnt get developed.

    -Josh
    Cameras:
    Canon EOS Elan II/E, Elan 7, and 630. -- Bronica ETRS -- Pentax 6x7
    My Website

  3. #13
    Shawn Dougherty's Avatar
    Join Date
    Jul 2004
    Location
    Pennsylvania
    Shooter
    Multi Format
    Posts
    4,164
    Images
    306
    Quote Originally Posted by chioque View Post
    Andrew... yup that's where I made the error. My last three rolls I used 500ml although I used 600ml previously. I have since developed 3 more rolls and none of them have this problem. So I am quite certain the problem stems from this miscalculations on my part.
    Alright! Glad you figured it out so quickly.

    Shawn

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin