Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,712   Posts: 1,482,988   Online: 823
      
Results 1 to 3 of 3
  1. #1

    Join Date
    Sep 2006
    Shooter
    Medium Format
    Posts
    142

    Mamiya 645AF - 150mm AF lens won't focus

    Never mind. I tried some different search criteria and found out that this lens can switch into manual mode by pulling the focus ring out. Since the 80mm lens doesn't do this, how was I to know?


    Just got a 150mm f/3.5 AF lens in the mail for my Mamiya 645AF camera. I've only had this camera a month or so, and I'm not versed in all its intricacies. I popped the new lens on the camera and…it doesn't work. No autofocus. Aperture preview is working, and focus confirm is working in the viewfinder. But the camera has the "MF" (manual focus) indicator turned on while this lens is attached. Even though I've got the camera set to single or continuous focus. My 80mm f/2.8 lens works just fine. At first I thought the focusing motor must be busted, but then the "MF" indicator got me thinking something else was up.

    Upon closer examination, I located the drive mechanism that adjusts the focus. It looks like a flathead screw with a groove on the lens side, and something like the blade of a flathead screwdriver on the camera side. These two meet, and the camera adjusts the focus of the lens. However, the 150mm lens has something my 80mm lens doesn't: there's a pin in the center of the groove on the 150mm lens, preventing the focusing doodad from the camera from engaging. This pin is NOT there on the 80mm lens.

    What the heck is that pin? It doesn't appear to come out, at least from gentle picking and nudging. Is this supposed to be there? Or did something get jammed? Seems unlikely but I have to explanation. Help!

    I've attached a jpg of what I'm talking about. The 150mm focus-drive doodad is on the lower right, and you can see the pin/nail/mystery bit in the middle. The 80mm is to the left, but due to limited DOF it's not in focus. You'll have to trust me that pin isn't in the middle of the 80mm.
    Attached Thumbnails Attached Thumbnails DSCF3970.jpg  
    Last edited by rippo; 01-18-2011 at 08:49 PM. Click to view previous post history. Reason: I'm an idiot.

  2. #2
    brucemuir's Avatar
    Join Date
    Dec 2007
    Location
    Metro DC area, USA
    Shooter
    Multi Format
    Posts
    2,264
    Images
    4
    Yes, most of the 645AF telephotos have that pump shotgun like switch to go from AF to MF.

  3. #3

    Join Date
    Sep 2006
    Shooter
    Medium Format
    Posts
    142
    Thanks Bruce! I was expecting to be raked over the coals from members, after my lame comment.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin