Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 73,089   Posts: 1,612,344   Online: 1198
      
Results 1 to 8 of 8
  1. #1

    Join Date
    Nov 2010
    Location
    Tokyo
    Shooter
    Multi Format
    Posts
    348

    GS-1 Crank is acting weird

    I ran my first roll of film through my Zenza Bronica GS-1 today. I'm still hunting for a standard lens but have managed to find a 50mm and a 150mm. I'm also hunting for an AE finder.

    But I decided to give it a whirl anyway with the waist level finder. I removed the speed grip since it just doesn't look right with the WLF.

    Everything seemed to be working fine except the crank is acting strange. Sometimes it would work normal; which means after taking a shot you just give it one full rotation and it stops and you are ready to go. But then other times it would just keep turning and turning. The frame counter window showed that the film was only being advanced one frame, but for some reason the crank just kept going around and around. It felt exactly like it does when there is no film in the camera and you don't have it on "multiple exposure".

    I was not using the MLU function or the multiple exposure function... just shooting in the normal mode. But if I kept cranking it, or stopped a bit and then tried it again, eventually it would stop.

    Any ideas as to what is going on?
    Pentax 67ii, Fuji GF670, Mamiya 6, Pentax 645N
    Chemical Cameras
    My Galleries

  2. #2
    Tony-S's Avatar
    Join Date
    Aug 2009
    Location
    Fort Collins, Colorado, USA
    Shooter
    Multi Format
    Posts
    755
    Images
    14
    Assuming the winder is ok, it sound as if the gear on the back is not properly seating with the gear on the camera body.

  3. #3

    Join Date
    Nov 2010
    Location
    Tokyo
    Shooter
    Multi Format
    Posts
    348
    Yes, that must have been it. I ran another roll through it and had no problems at all.
    Thanks for the help.
    Pentax 67ii, Fuji GF670, Mamiya 6, Pentax 645N
    Chemical Cameras
    My Galleries

  4. #4
    Tony-S's Avatar
    Join Date
    Aug 2009
    Location
    Fort Collins, Colorado, USA
    Shooter
    Multi Format
    Posts
    755
    Images
    14
    My 6x6 back is a bit of a pain with that connection, so I give a bit of a press on the back where the gear is.

    For your standard lens, you should consider the 110mm macro, unless you need the f/3.5 aperture. The one thing I dislike about this camera's lenses are the MFDs. I bought an extension tube so I could get closer.

  5. #5

    Join Date
    Nov 2010
    Location
    Tokyo
    Shooter
    Multi Format
    Posts
    348
    Thanks Tony. If I could find a good deal on the 110 I would probably go for it, but so far very few PG lenses have turned up at the used stores I frequent. I'm also still looking for the AE finder since my intention is to use this camera with the speed grip as a handheld 6x7. I also have the Mamiya RB and the Asahi Pentax 67 but they are definitely tripod cameras so the appeal of the GS-1 for me is portability. Do you use the AE or WL finder? What are your thoughts on finders?
    Pentax 67ii, Fuji GF670, Mamiya 6, Pentax 645N
    Chemical Cameras
    My Galleries

  6. #6
    Toffle's Avatar
    Join Date
    Mar 2007
    Location
    Point Pelee, ON, Canada
    Shooter
    Multi Format
    Posts
    1,797
    Images
    128
    There is sometimes a problem with the latch plate (drop plate?) inside the back, which does not engage properly, resulting in the film just winding through the back without setting the frame counter. (sorry, I forget the name of the part, but mine went on me while I was on vacation and left me with no MF work from that trip) Apparently it is a very easy fix for a camera tech, but nothing I would have known to do myself.
    Tom, on Point Pelee, Canada

    Ansel Adams had the Zone System... I'm working on the points system. First I points it here, and then I points it there...

    http://tom-overton-images.weebly.com


  7. #7
    Tony-S's Avatar
    Join Date
    Aug 2009
    Location
    Fort Collins, Colorado, USA
    Shooter
    Multi Format
    Posts
    755
    Images
    14
    Quote Originally Posted by revdocjim View Post
    Do you use the AE or WL finder? What are your thoughts on finders?
    I only have the AE Finder and it does the job. It's metering is pretty good, but anymore I only use negative film. I shot a roll of Velvia 50 in Yosemite last may, but I cheated and used my digital to chimp the images before making the exposures.

    I also use the Speed Grip when I'm not on the tripod, but its shutter release is really sensitive. There have been a couple of instances in which I inadvertently fired off a shot, so I'm pretty careful about it now.

  8. #8

    Join Date
    Nov 2010
    Location
    Tokyo
    Shooter
    Multi Format
    Posts
    348
    There's nothing wrong with using a digicam as a light meter/polaroid back. I do it all the time! I know the purists scoff, but it's pretty hard to beat when you consider that it gives you a live histogram and all. My RB and my Wista 4x5 require an external meter and for now so does my GS-1. Oh, I also have an old Bronica C which obviously has no meter either. Actually I've been looking at tiny little digital cameras primarily for this use as a DSLR is bulky. Unfortunately the P&S variety only stop down to f/8. The Sony NEX, Oly Pen and Lumix all get kind of big with a zoom lens. And the real bummer is that the NEX only goes down to ISO 200...
    Pentax 67ii, Fuji GF670, Mamiya 6, Pentax 645N
    Chemical Cameras
    My Galleries



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin