Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,269   Posts: 1,534,407   Online: 949
      
Results 1 to 2 of 2
  1. #1
    Ryan!'s Avatar
    Join Date
    Jun 2010
    Location
    Kane County, IL
    Shooter
    Multi Format
    Posts
    11

    Shutter problem on Kiev 6C

    So I just ran a couple of rolls through my new-to-me Kiev 6C. The first roll was fine, but the second roll had two shots that only exposed the right edge of the negative. Most of the shots were taken at f11/60 except the two bad ones, which were taken at f4/500. Obviously the issue only occurred at the higher shutter speed. It was also very cold outside if that matters. I don't have a scanner to show what it looks like, but it looks like a flash sync issue but without the flash.

    Does anyone know what could be causing this? I know that Kievs have a reputation, but I'm trying to get a handle on the potential cause and any potential solutions to it. Is 1/500 just hosed? Does the shutter just need some exercise? Am I missing something?

    Any ideas before I blow through a bunch of film on this would be appreciated. Thanks!

  2. #2
    Ryan!'s Avatar
    Join Date
    Jun 2010
    Location
    Kane County, IL
    Shooter
    Multi Format
    Posts
    11
    Never mind. It looks like the camera has two cloth shutters. They're obviously out of sync with each other.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin