Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,977   Posts: 1,523,685   Online: 1143
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    drumlin's Avatar
    Join Date
    Jul 2010
    Location
    Chapel Hill NC
    Shooter
    Medium Format
    Posts
    199
    Images
    13

    Fuji GA645 built-in flash problem

    I never use the built-in flash on my GA645, but not long ago, I thought it might work okay in a pinch down a dark hallway (it didn't). Still, it seems that pressing that flash button to pop it up has had some nasty side effects. Now, even when the flash is down, it still charges up and fires in all modes and situations. I don't know where the sensor is that tells the camera that it's not in the ready position, but it seems to be malfunctioning.

    I'm thinking of tearing in and snipping some wires, since I don't want flash exposure most of the time, and when I do, I'll bring in the external units. Plus, I'm not thrilled at what this is going to do to my battery life. Anyone else had this issue, and if so, is there something I'm missing so that I don't feel the need to perform surgery on my camera? Thanks in advance!

  2. #2

    Join Date
    Apr 2004
    Location
    Montgomery, Il/USA
    Shooter
    Multi Format
    Posts
    5,010
    There's likely to be a simple switch somewhere around the pivot for the flash. sometimes a small hole or protruding pin will be the switch.
    Heavily sedated for your protection.

  3. #3
    drumlin's Avatar
    Join Date
    Jul 2010
    Location
    Chapel Hill NC
    Shooter
    Medium Format
    Posts
    199
    Images
    13
    I thought the same, but I've poked and prodded for something obvious and I haven't found anything. Any switch is probably somewhere inside.

    Just sending out a feeler to see if anyone else has come across this problem before. I've searched the internets for answers and come up short (not that this is a common camera with lots of web presence...)

  4. #4
    drumlin's Avatar
    Join Date
    Jul 2010
    Location
    Chapel Hill NC
    Shooter
    Medium Format
    Posts
    199
    Images
    13
    Just to update, I couldn't figure out anything easy or obvious, so surgery was prescribed. I simply took the builtin flash out (4 skrews), snipping the wires along the way. The bulb capacitor still had a little juice in it, so it made a happy popping noise that scared the poop out of me (FYI kids don't try this at home or at least make sure you've got insulated snips, which I luckily did...).

    The flash unit needs to be there for the little clip to catch and keep it in the inactivated position, so black tape is there to keep it down and give me a little more street cred. Probably killed any chances of resale, but it's such a fantastic camera I'll probably run into the ground anyway..

  5. #5

    Join Date
    Apr 2004
    Location
    Montgomery, Il/USA
    Shooter
    Multi Format
    Posts
    5,010
    Be surprised how fast your arm can move when you discharge that cap with a screwdriver.
    Damn near put my eye out.
    Heavily sedated for your protection.

  6. #6

    Join Date
    Jul 2009
    Shooter
    Medium Format
    Posts
    523
    Just picked up a GA645 with this problem today. No matter the position of the flash, it would fire if the meter decided it needed it. It had obviously been doing this for a while, looking at the slightly melted plastic from the hot flash tube in the flash cavity.

    With the flash open, there is a plastic piece at the front of the cavity, held in by one screw at the front edge of the upper lip. Remove this screw and fiddle the large plastic piece and it will come out.

    There are four wires traveling from a circuit board up front into the flash head. As these four wires go along the upper shelf and head into the arm holding the flash, one wire had an extra 'loop' in it. Best as I could find, there is a relay switch on this side under the wires. Well, 'under' in my case, since this was the problem. The longish wire had folded itself into the slot. I rearranged all of the wires, getting them clear of the edge (this is the edge closest to the shutter button side of the camera).

    If you look at this edge from both above and below, you'll notice a thin whitish tab of plastic connected to a smallish 'blob' which I think is a relay. I actually didn't ever truly decipher the mechanism, what tab on the arm is hitting the tab on the relay. I do know that now the flash works fine. Off when down, on when up. All is right with the world....

    Yeah, those flash caps are a kick. Taking apart a Polaroid Spectra to get the mirror out, I didn't think about the old film pack keeping the flash charged. Cutting the flash wire put a solid 1/32 inch hole in the metal edge of the stainless steel snips I was using.

  7. #7
    Steve Smith's Avatar
    Join Date
    May 2006
    Location
    Ryde, Isle of Wight
    Shooter
    Medium Format
    Posts
    8,555
    Images
    122
    Quote Originally Posted by Dan Daniel View Post
    Cutting the flash wire put a solid 1/32 inch hole in the metal edge of the stainless steel snips I was using.
    Cutting just one wire won't do that. Cutting the right (or wrong) two at the same time will!


    Steve.

  8. #8

    Join Date
    Jul 2009
    Shooter
    Medium Format
    Posts
    523
    Maybe I was cutting 2 at the same time. My memory of the event is a bit muddled.... : )

  9. #9
    drumlin's Avatar
    Join Date
    Jul 2010
    Location
    Chapel Hill NC
    Shooter
    Medium Format
    Posts
    199
    Images
    13
    Dan, nice work. Seems like you actually fixed the problem rather than whole hog disabling the flash altogether. I'm a bit of a bull in a chinashop sometimes. I do kind of like the electrical tape holding my flash down. That, along with the word "Professional" stamped on the side of the camera lets people know that I mean bizness.

    Oh, and the tips of my snips are pitted and discolored as well. Them little capacitors pack a punch...

  10. #10

    Join Date
    Jul 2009
    Shooter
    Medium Format
    Posts
    523
    drumlin, a little work would probably get your flash back fine. If you take out the cover plate on the flash well interior, you'll see four wires coming off of a circuit board toward the front. These go to a ledge and back to the pivot/base of the flash. It's one of these wires that got caught up in the slot on the shutter button side of the well.

    Looks like it wouldn't be hard to replace all four of those wires and resolder them to the circuit board. Ah, the days before surface mount technology and multi-layered boards..... Or splice on the front edge- lots of spare room in that area.

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin