Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,822   Posts: 1,581,901   Online: 1153
      
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    arthurpolaroid's Avatar
    Join Date
    Mar 2011
    Location
    Worcester, Massachusetts
    Shooter
    Instant Films
    Posts
    33
    I am able to manually rewind it. But yes, the spindle is spinning- but maybe either missing a part, or not providing enough resistance. I know it is a silly thing, but I would love to get it to work. Today I was able to see the rewing side on the top plate move a bit- but still is not enough to get the film to rewind via motorized power. Someone on another forum said there is a spring that is supposed to fit over the spindle?


    A

  2. #12

    Join Date
    Aug 2010
    Location
    Atlanta, GA
    Shooter
    35mm
    Posts
    892
    That's correct, there is a spring that puts tension on that part as shown in the pictures below.


    Attached Thumbnails Attached Thumbnails standard.jpg  

  3. #13

    Join Date
    Feb 2006
    Location
    Hawaii
    Shooter
    35mm RF
    Posts
    719
    That one looks like its had a few rolls thru it..

  4. #14
    arthurpolaroid's Avatar
    Join Date
    Mar 2011
    Location
    Worcester, Massachusetts
    Shooter
    Instant Films
    Posts
    33
    Problem solved- it was the spring missing that caused the problem. Scooped up another MD4 at Photographica yesterday!

    Thanks all,

    Arthur

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin