Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,222   Posts: 1,532,485   Online: 1070
      
Results 1 to 10 of 10
  1. #1

    Join Date
    Sep 2013
    Location
    San Luis Obispo, CA
    Shooter
    Medium Format
    Posts
    4

    Jammed Konica T3

    Hello everyone! I've been visiting the forums for quite a while now, but just recently made a profile. While visiting family this weekend, my uncle brought out a couple film cameras and gave them to me. One, a Yashica Electro 35 GSN seems to be working great, but the other, a Konica Autoreflex T3 is jammed. The shutter is depressed and, the mirror is stuck in the up position, and the winder is stuck. I don't have any experience in camera repair (though I would like to learn) but I popped the bottom plate off to take a look at things. It seems pretty gummed up and there seems to be a fair bit of corrosion, so I don't know if it is salvageable or not. It's really not that big of a deal if it isn't since I mostly shoot medium format. I've included a couple pictures to show what I'm talking about. Anyways, any help or advice would be greatly appreciated as I'd love to get this camera up a running again if possible. Thanks!

    Click image for larger version. 

Name:	IMG_5675.JPG 
Views:	32 
Size:	741.0 KB 
ID:	73850Click image for larger version. 

Name:	IMG_5677.JPG 
Views:	20 
Size:	1.03 MB 
ID:	73851

  2. #2

    Join Date
    Dec 2008
    Location
    Georgia, USA
    Shooter
    35mm
    Posts
    211
    I have a couple of T2's which are about the same. I had a similar thing happen to one of mine when I had a TC mounted. It took some fiddling with the aperture feeler in the camera body to get the shutter release to complete it''s cycle. Also it looks like your timer is set. Is it not counting down? That would cause the problem as well. I have not delved any deeper into my T2's other than re-mounting the battery well contacts so i can't help much more than that. Getting repaired would prbably cost more than finding another body. Good ones can be found for around $40-$80 US.

  3. #3
    tony lockerbie's Avatar
    Join Date
    Feb 2006
    Location
    Bega N.S.W. Australia
    Shooter
    Multi Format
    Posts
    2,303
    Images
    373
    Interesting Lamar, as I have a jammed T, I will try fiddling with the aperture feeler. Mine is in almost mint condition so it would be nice to get it going again.

  4. #4

    Join Date
    Sep 2006
    Location
    UK
    Shooter
    35mm RF
    Posts
    2,636
    well I have two TC if you take the base plate of and gently touch each part with a metal probe there will be a Klunk and the cycle will complete.

    I cheated and fired the working one with the base plate off so I could visualize how it should work

    The only thing I can recall is that the part to nudge is near to the part with a roller at one end.

    Neither of mine has any wear or corrission I added some lube gel. Not got either to hand to help more.

  5. #5

    Join Date
    Sep 2013
    Location
    San Luis Obispo, CA
    Shooter
    Medium Format
    Posts
    4
    Thanks for the info. Unfortunately jammed up even after messing with the aperture feeler. It's not worth it to me to pay to get it repaired, so I'll probably pull it apart more and keep poking around. If anyone has links to a repair manual or guide to disassembly, it would be much appreciated. Thanks again!

  6. #6

    Join Date
    Sep 2006
    Location
    UK
    Shooter
    35mm RF
    Posts
    2,636
    Quote Originally Posted by jswillems View Post
    Thanks for the info. Unfortunately jammed up even after messing with the aperture feeler. It's not worth it to me to pay to get it repaired, so I'll probably pull it apart more and keep poking around. If anyone has links to a repair manual or guide to disassembly, it would be much appreciated. Thanks again!
    nooooooo just remove the three baseplate screws, there might be four my memory from 15 years ago a bit rusty, my camera was like new but one of the interlock sequences had not cleared it did not clear with a jar from palm on outside of chassis it needed a darning needle style probe. When I cleared mine I added a PTFE gel

    note I did remove a piece part for access it needed acetone to remove sealant securing its fastner most of the fasteners had sealant Had I known which bit I could have done it without removal.

  7. #7

    Join Date
    Sep 2013
    Location
    San Luis Obispo, CA
    Shooter
    Medium Format
    Posts
    4
    I tried just removing the baseplate, but like I said, everything is pretty well frozen up. There's a fair bit of corrosion. I don't know if it got wet at some point or if it was stored in a humid area, but don't think it will be possible to get it going again without opening it up a little more, if at all.

  8. #8

    Join Date
    Sep 2006
    Location
    UK
    Shooter
    35mm RF
    Posts
    2,636
    get another Konica keep old one for parts but corrission will kill any part.

  9. #9

    Join Date
    Sep 2011
    Location
    Adirondacks
    Shooter
    Multi Format
    Posts
    3,365
    Quote Originally Posted by jswillems View Post
    I tried just removing the baseplate, but like I said, everything is pretty well frozen up. There's a fair bit of corrosion. I don't know if it got wet at some point or if it was stored in a humid area, but don't think it will be possible to get it going again without opening it up a little more, if at all.
    If the photo in your first post is of the camera you're working on, it looks as though water found it's way into the base of the body. Good luck.

  10. #10

    Join Date
    Sep 2013
    Location
    San Luis Obispo, CA
    Shooter
    Medium Format
    Posts
    4
    Quote Originally Posted by E. von Hoegh View Post
    If the photo in your first post is of the camera you're working on, it looks as though water found it's way into the base of the body. Good luck.
    That's what it looks like to me also. Like I said though, I've been wanting to get into camera repair and this camera seems like a good one to poke around on since I don't have to worry about breaking a good condition camera. If I get anything figured out I'll post it. Thanks everyone for you replies!



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin