Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,540   Posts: 1,544,295   Online: 893
      
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Hatchetman's Avatar
    Join Date
    May 2011
    Location
    Chicago, IL
    Shooter
    Multi Format
    Posts
    615
    Images
    7
    Quote Originally Posted by waynecrider View Post
    Are the threads too deep on the lens or does the elements protrude?
    Good question. 50mm threads to deep, others elements hit mirror at infinity. Now that you mention it, I have trouble with the 50mm f4 macro, aperture doesn't turn if screwed all the way in. I use my 100mm f4 macro all the time though.

  2. #12

    Join Date
    May 2011
    Shooter
    35mm RF
    Posts
    77
    I use an adapter from Big_IS and it works fine...but...

    Exposure/meter reading CHANGES NON-LINEARLY....that is, with the aperture wide open the correct exposure (on the EV scale in the VF) is NOT the same as when it is stopped down...it happens that way with every MF lens of every brand I've tried (Nikon, Vivitar, Olympus...) on my Canon EOS bodies.

    As for using the focus-confirmation chip....the newest generation do a better job than the 1st dandelion chips...with the 1st gen. some lenses were in focus when the LED came on from infinity, while others were "spot-on" when focused from MFD...and the LED stayed on during too much focus barrel rotation...so.....
    ...as you can imagine, I don't like the AF LED....too distracting/undependable...so I just depend on my lying eyes...

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin