Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,514   Posts: 1,543,649   Online: 1079
      
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Ian Grant's Avatar
    Join Date
    Aug 2004
    Location
    West Midlands, UK, and Turkey
    Shooter
    Multi Format
    Posts
    16,267
    Images
    148
    First I'll say I swear by Tamron SP or Vivitar S1 lenses and now have 4 Tamron & one Vivitar.

    But new Tamron or Sigma lenses are now primarily aimed at the digital SLR market of which few cameras at present are full (35mm) frame. So that may well be the problem.

    Personally I have stopped using 35mm completely, and apart from use as a diary I'd dropped 35mm as a serious medium 20+ years ago except for Rock concerts. But the specialist push processable E-6 films were the first to go . . .

    I have 2 superb Tamron SP lenses, a 17 - 35mm f2.8 and a 28 -75mm f2.8, but they'll never get used with film.

    Ian

  2. #12
    joeyk49's Avatar
    Join Date
    Jan 2004
    Location
    New Jersey, USA
    Shooter
    Multi Format
    Posts
    1,325
    Images
    26
    Quote Originally Posted by Satinsnow
    Joey,

    Something weird is going on, I have looked as several reviews by users on this lens around the net and no one has mentioned the problem you are having, are you sure your not having a different problem? Are you using it with filters? I have seen normal thickness filters cause this problem even on manufacture lenses and had to go to a thin filter to prevent it.

    Just wondering.

    Dave
    Just a UV filter...nothing to interfere with the angle of view; not even a lens hood...
    I'm not certain where it starts vignetting; probably somewhere around 35mm, but its damned annoying. Some of my shots can be enlarged to push the effect outside the print. But some of the landscapes (which is the primary reason for wanting the WA) are pretty much toast!

  3. #13

    Join Date
    Nov 2004
    Location
    Italia
    Shooter
    Multi Format
    Posts
    4,680
    Try it without the filter. Can't hurt to take the filter off. If it's not a wide angle thin filter it might be the problem.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin