Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,198   Posts: 1,531,447   Online: 782
      
Results 1 to 3 of 3
  1. #1
    IloveTLRs's Avatar
    Join Date
    May 2007
    Location
    Switzerland
    Shooter
    Multi Format
    Posts
    997
    Images
    2

    Pentax Auto 110 - weird red line - light leak?

    Sorry, there's no "110 cameras" forum so I put it here

    I just got back another roll of Superia 110 and while scanning my negs I noticed the same red line on the side of all my photos. Am I scanning over the borders or are those thick red lines on the left and right light leaks?

    Developing takes 2 weeks ...
    Attached Thumbnails Attached Thumbnails auto110shot.jpg  
    Those who know, shoot film

  2. #2

    Join Date
    May 2005
    Location
    Woonsocket, RI USA
    Shooter
    35mm
    Posts
    2,725
    I think you're scanning over the borders. I haven't shot 110 film since the late 1970s, but I have scanned some old 110 negatives just a couple of years ago. Those negatives have rather heavy masking pre-exposed on them, including frame borders and frame numbers. The 110 camera I used in the 1970s was a Sears fixed-focus model, and it exposed beyond the pre-exposed borders on the film. I don't recall from my scanning what color the pre-exposed borders were, but of course that could easily have changed between the 1970s and today. I'd just crop away the problem area and call it good.

  3. #3
    IloveTLRs's Avatar
    Join Date
    May 2007
    Location
    Switzerland
    Shooter
    Multi Format
    Posts
    997
    Images
    2
    I guess I'm okay then. Thanks for the reassurance
    Those who know, shoot film



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin