Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 72,540   Posts: 1,598,912   Online: 1139
      
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Canon EOS-1V.

  1. #11

    Join Date
    Apr 2005
    Shooter
    Multi Format
    Posts
    61

    clear

    Did you try pressing the "clear" button on the side, aside from cancelling the Cfns (top of page 18 in manual)?

    I got a 1vhs from ebay last week, and paniced when I first fired it up, would not autofocus with shutter half way pressed...took about a minute to realize the Cfn was set. I hope you get it solved, mine reminds me of my T-90 on steroids, heavy with the Pbe2, but fits hand great.

    Next about reset, it reset only only some funtions to factory settings. For example only CF are reset, but other camera settings are not reset (atleast mine EOS3 reset works that way). Make FULL reset, that is reset custom function settings and all other camera settings to factory settings, then try.

  2. #12

    Join Date
    Jun 2005
    Location
    Plymouth. UK.
    Shooter
    Multi Format
    Posts
    1,403
    Images
    3
    Quote Originally Posted by PhotoJim View Post
    Is the back removable? If so, try removing it and replacing it. It's possible that some of the pins from the back to the body may not be making correct connection.
    Yes the back is removable. I took it back to the shop today and they tried this, but even they couldn`t get the QCD to work. They didn`t have another EOS-1V in store and tried to fit one from an EOS-1N, but this was incompatible.
    It might be due to a faulty switch. It is going to be sent to Canon UK to sort out.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin