Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 74,136   Posts: 1,637,414   Online: 911
      
Results 1 to 8 of 8
  1. #1
    katphood's Avatar
    Join Date
    Sep 2006
    Location
    Bay Area, Calif. USA
    Shooter
    35mm
    Posts
    100
    Images
    5

    Problem with Nikon FE2 film advance

    I've tried searching the forums, but frankly, the search functions suck. Anyway, I apologize if I'm kicking off a thread for a question that's already been answered.

    My FE2 for the past half dozen rolls or so, often needs two strokes to advance the film. At first I thought it might be because I roll my own film canisters, but no, it happens with store bought Velvia too. Yesterday, I tried it without film and have the same thing.

    Yet its not every frame, more like about 7 out of every 10 need a second stroke.

    I was worried that the problem was wasting film between frames, but that's not the case. The frames are spaced nicely; not wasted film. However, one stroke is often not enough to ready the shutter.

    Any ideas?

    Thanks
    Nikon FM2n (20/3.5, 28/3.5, 50/1.8, 55/3.5, 135/2.8), Pentax 645n (55/2.8), 3rd Eye Cameraworks 6x18 (on its way)

    http://kthompson.jalbum.net/KurtThompson/index.html

  2. #2
    David William White's Avatar
    Join Date
    Jun 2007
    Location
    Hamilton, Canada
    Shooter
    Multi Format
    Posts
    1,181
    Blog Entries
    1
    Images
    32
    If you wind a bum roll all the way through with the back open (or off), can you see what's happening? You want to look at the sprocket teeth and see what isn't engaging properly. You want to see if the film advances on the first or second stroke, or if only partially on the first and finishes up on the second.

  3. #3
    katphood's Avatar
    Join Date
    Sep 2006
    Location
    Bay Area, Calif. USA
    Shooter
    35mm
    Posts
    100
    Images
    5
    I'll give that a try.
    Nikon FM2n (20/3.5, 28/3.5, 50/1.8, 55/3.5, 135/2.8), Pentax 645n (55/2.8), 3rd Eye Cameraworks 6x18 (on its way)

    http://kthompson.jalbum.net/KurtThompson/index.html

  4. #4
    katphood's Avatar
    Join Date
    Sep 2006
    Location
    Bay Area, Calif. USA
    Shooter
    35mm
    Posts
    100
    Images
    5
    OK, I tried that, and I can't see anything unusual. HOwever, its advancing the film with each stroke, so it would seem that I'd be skipping frames, but so far I have not had that.

    I DID notice that when it the shutter doesn't work, the advance stroke before I tried the shutter made two quick noises as it returned to its resting position. When things worked properly, I do not hear that.

    So it seems that whatever is wrong is inside and not visible.
    Nikon FM2n (20/3.5, 28/3.5, 50/1.8, 55/3.5, 135/2.8), Pentax 645n (55/2.8), 3rd Eye Cameraworks 6x18 (on its way)

    http://kthompson.jalbum.net/KurtThompson/index.html

  5. #5
    PhotoJim's Avatar
    Join Date
    Oct 2005
    Location
    Regina, SK, CA
    Shooter
    Multi Format
    Posts
    2,221
    I have an FE body that occasionally doesn't wind the film the entire way unless I'm careful and meticulous. I find that there is a little resistance at the end of the stroke, and I tend to feel the winding is done and release the lever, when the winding may indeed not be done.

    Try being conscious about winding fully and see if your problem disappears.

    You may still want to get the issue repaired if I'm right, but you will at least know what is going on.
    Jim MacKenzie - Regina, Saskatchewan, Canada

    A bunch of Nikons; Feds, Zorkis and a Kiev; Pentax 67-II (inherited from my deceased father-in-law); Bronica SQ-A; and a nice Shen Hao 4x5 field camera with 3 decent lenses that needs to be taken outside more. Oh, and as of mid-2012, one of those bodies we don't talk about here.

    Favourite film: do I need to pick only one?

  6. #6
    katphood's Avatar
    Join Date
    Sep 2006
    Location
    Bay Area, Calif. USA
    Shooter
    35mm
    Posts
    100
    Images
    5
    I tried being meticulous but it still happens, so I got into the habit of double stroking. I mainly rely on the FM2 and was planning to sell the FE2. Now...I may have to sell it for parts / repair *[sniffle]*
    Nikon FM2n (20/3.5, 28/3.5, 50/1.8, 55/3.5, 135/2.8), Pentax 645n (55/2.8), 3rd Eye Cameraworks 6x18 (on its way)

    http://kthompson.jalbum.net/KurtThompson/index.html

  7. #7

    Join Date
    Aug 2006
    Location
    Magnificent Rockies
    Shooter
    Multi Format
    Posts
    572
    Images
    1
    I had this happen to an OM1 I have. The problem, in my case, was that there is a pawl that is supposed to click into place at the end of the advance stroke to keep it from slipping back a tooth. The spring that kept tension on the pawl had popped free and the pawl would only function when it felt like it and gravity was working for me. I remember the winding mechanism would 'relax' (back up slightly) at the end of the stroke and wouldn't complete its normal cycle. I had to stroke again to get the shutter to fire.

    I had to remove the bottom plate and after a few minutes of stroking and watching the mechanism, I could see what was happening. Re-attached the spring and I was good to go.

    With the bottom plate removed, you might be able to see what is happening with the two strange clicks.

    Good luck,

    -F.

  8. #8
    katphood's Avatar
    Join Date
    Sep 2006
    Location
    Bay Area, Calif. USA
    Shooter
    35mm
    Posts
    100
    Images
    5
    Yes, I don't think its worth repairing TBH. It would be cheaper to buy another one, but since I was planning to sell this one anyway....

    Double stroking the thing seems to be working w/o skipping frames, so I'll keep doing that. If I start skipping frames, then it may be worth an attempt at Bubba repair.
    Nikon FM2n (20/3.5, 28/3.5, 50/1.8, 55/3.5, 135/2.8), Pentax 645n (55/2.8), 3rd Eye Cameraworks 6x18 (on its way)

    http://kthompson.jalbum.net/KurtThompson/index.html



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin