Switch to English Language Passer en langue franÁaise Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,660   Posts: 1,481,567   Online: 892
      
Results 1 to 9 of 9
  1. #1

    Join Date
    May 2009
    Shooter
    35mm
    Posts
    2

    My camera's making strange sounds

    I just bought a pentax spotmatic on ebay and have tested the shutter at various speeds. At high speeds it sounds fine but at lower speeds (like 15 and 30) it sounds as if a spring is loose and bouncing around after the shutter has opened/shut. The shutter isnít sticking and I canít see anything wrong but thereís an unnerving noise! Any thoughts on what it might be?

  2. #2
    Ian Grant's Avatar
    Join Date
    Aug 2004
    Location
    West Midlands, UK, and Turkey
    Shooter
    Multi Format
    Posts
    15,936
    Images
    148
    My Spotmatics are much noisier than later K mount pentax's and at slow shutter speeds you do here the mirror bouncing back, so it may be normal.

    Welcome to APUG BTW

    Ian

  3. #3

    Join Date
    May 2009
    Shooter
    35mm
    Posts
    2
    Thank you!

    I just got it checked out and it sounds like you're right. Agree it's noisier than the K mounts!

    Tom

  4. #4
    Trond's Avatar
    Join Date
    Jul 2004
    Location
    Harestua, Norway
    Shooter
    Multi Format
    Posts
    645
    Images
    74
    Spotmatics do make a funny sound, just like you describe, at 1/15 and 1/30s. All my Spotmatics have it, so I suppose it's normal.

    Trond

  5. #5
    Rol_Lei Nut's Avatar
    Join Date
    Jul 2006
    Location
    Hamburg
    Shooter
    Multi Format
    Posts
    1,118
    Spotmatic set at 1/30 / 1/15: After the shutter release I hear what sounds ball on a spring bouncing twice...

    "It's those cameras which make no sound that are crazy!!!"
    M6, SL, SL2, R5, P6x7, SL3003, SL35-E, F, F2, FM, FE-2, Varex IIa

  6. #6
    hughitb's Avatar
    Join Date
    Aug 2007
    Location
    Dublin, Ireland
    Shooter
    Medium Format
    Posts
    230
    Images
    9
    I get *exactly* this on my Leica M6 that I got recently. 1/30 and 1/15. A kind of a fluttering noise like the one described on the Pentax. The actual shutter speeds seem fine and I don't see any exposure discrepencies when using them. So .... is this normal or something I should be getting checked out?
    I have a photo blog ... and a Flickr ...

  7. #7
    Michael Finder's Avatar
    Join Date
    Jul 2008
    Location
    Gold Coast, Australia
    Shooter
    Multi Format
    Posts
    118
    Images
    25
    The sounds may be normal. I recall - many years ago my Spotmatic made similar sounds. I dig the "sloppy" sound of 1/15 and 1/30 sec. All of my film cameras make this beautiful noise. Are your exposures at these speeds OK? If so - learn to love it! Cheers Michael.

  8. #8

    Join Date
    Jul 2007
    Location
    Belgium
    Shooter
    Multi Format
    Posts
    1,095
    Images
    270
    My Spotmatic SPII does the same. I did have a theory that it was not the mirror, but actually the spring mechanism on the Auto setting of the lens, that returns the lens to open after exposure (but it was never cosnistent enough for me to prove it). When I was repairing an old Helios 44 lens, I tested the Auto mechanism a few times, and it was surprisingly similar in sound. Either way, it is normal....now get some film in it and enjoy...beautiful camera. Kal
    Kal Khogali

    www.kal-khogali.com


    Visit my Photo Scrap Book

    www.shutteringeye.wordpress.com


    "Wake up, dream, and photograph what you have seen.
    Don't wake up, photograph, and dream of what could have been."

  9. #9
    Erik Petersson's Avatar
    Join Date
    Jan 2006
    Location
    Stockholm, Sweden
    Shooter
    35mm
    Posts
    616
    Images
    8
    Quote Originally Posted by thvaughan View Post
    I just bought a pentax spotmatic on ebay and have tested the shutter at various speeds. At high speeds it sounds fine but at lower speeds (like 15 and 30) it sounds as if a spring is loose and bouncing around after the shutter has opened/shut. The shutter isnít sticking and I canít see anything wrong but thereís an unnerving noise! Any thoughts on what it might be?
    Well, my camera is making strange pictures! What about that?

    Sorry, but I could not resist... Good luck with your new camera!



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  ó   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin