Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,764   Posts: 1,516,279   Online: 1133
      
Page 4 of 4 FirstFirst 1234
Results 31 to 38 of 38

Thread: Olympus om1

  1. #31

    Join Date
    Jul 2007
    Location
    Netherlands
    Shooter
    Medium Format
    Posts
    5,686
    Quote Originally Posted by MattKing View Post
    The sensor is small and near the word Olympus on the front.
    Cleverly concealed inside the "O" of Olympus, is it not?

  2. #32

    Join Date
    Jan 2009
    Shooter
    35mm
    Posts
    63
    well..i finally got the om1....looks in good nick with everything working except for one thing... the back cover isn't closing. Its really annoying....something just isnt catching and the back wont close. Would this be easy to fix? Can I do it myself.... would a shop charge much to do it? It looks like quite a simple little catch system.... very annoying. Any help would be great, Cheers

  3. #33
    MattKing's Avatar
    Join Date
    Apr 2005
    Location
    Delta, British Columbia, Canada
    Shooter
    Multi Format
    Posts
    12,016
    Images
    60
    Quote Originally Posted by Q.G. View Post
    Cleverly concealed inside the "O" of Olympus, is it not?
    Now that I think again about it, I believe that you are right .

    Matt

  4. #34
    BetterSense's Avatar
    Join Date
    Aug 2008
    Location
    North Carolina
    Shooter
    35mm
    Posts
    2,828
    No way! I looked so hard, and still couldn't find it. It really is inside the "O". How cool!
    f/22 and be there.

  5. #35

    Join Date
    Sep 2005
    Location
    Huntington, NY
    Shooter
    35mm
    Posts
    305
    If the back is not latching, it could be caused by one or two problems. First, probably the back is bent and the latches are not lining up. Close the back until the latches should be touching and look closely at the contact point. Lightly flex (bend) the back to give it more of an arch until the latches line up. NEVER BEND THE BACK LATCH WITH PLIERS. Latch is tack welded on and this technique (aside from being wrong) may break the latch off. Other reason back is not latching could be because the spring that pushes the latch down under the top cover is missing. If this is the case, camera is tampered and was not reassembled correctly. John, www.zuiko.com

  6. #36

    Join Date
    Jan 2009
    Shooter
    35mm
    Posts
    63
    Quote Originally Posted by John Hermanson View Post
    If the back is not latching, it could be caused by one or two problems. First, probably the back is bent and the latches are not lining up. Close the back until the latches should be touching and look closely at the contact point. Lightly flex (bend) the back to give it more of an arch until the latches line up. NEVER BEND THE BACK LATCH WITH PLIERS. Latch is tack welded on and this technique (aside from being wrong) may break the latch off. Other reason back is not latching could be because the spring that pushes the latch down under the top cover is missing. If this is the case, camera is tampered and was not reassembled correctly. John, www.zuiko.com
    John you are officially my hero. I had a good look at it and it seemed like the spring that pushes the latch was all good.... so i just slightly bent the back....which was a bit hairy..... but it worked and is now as good as new!

    Once again thanks!

  7. #37

    Join Date
    May 2009
    Location
    Johannesburg, South Africa
    Shooter
    4x5 Format
    Posts
    228
    Quote Originally Posted by thisispants View Post
    ...and is now as good as new!
    Now that the back is working, enjoy your OM-1! After having finally got a decent enlarger going, I am reminded of how much I love both using the camera + lenses, as well as the quality of the output. An OM-1 sort-of becones one's best friend over time. Always there, always ready.


    (OM-1n, 50mm f/1.4, FP4+, 8x10in sepia-toned wet print)

  8. #38

    Join Date
    Feb 2009
    Location
    Oz
    Shooter
    Multi Format
    Posts
    481
    Quote Originally Posted by thisispants View Post
    John you are officially my hero...
    Once again thanks!

    I second that!

Page 4 of 4 FirstFirst 1234


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin