Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,733   Posts: 1,515,363   Online: 989
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1

    Join Date
    Jul 2010
    Shooter
    35mm
    Posts
    15

    Few questions on Nikon F100 inspecting/fixing minor problems

    Hi All,

    I just recently got my F100, and I’ve been playing around with it without film (I’m waiting for my film to arrive). I’m not sure if there were any problems with the camera before I bought it, but I’m having a few problems with it.

    After following the user manual, I’m still not able to get the camera to use the auto focus. I’ve used all three lens I have (which were tested on my friend’s dSLR, so all three of the lenses do autofocus) and as of now I’m not able to get a photo auto focused. A few days ago, when I didn’t push any of the buttons, it was able to autofocus but not anymore. Could anyone give me any suggestions as to how I should fix this?

    Also, when I defocus the F100 on a white printer paper, I am able to see a few small dust specks, so I think I might have to clean the sensor. However, what’s the best way to do this? I’ve looked around, and all the instructions are for dslrs, and not for any film Nikon. It seems like if I use a small stream of air into the place where the lenses go, it should work? Would the dust specks change my photos in any way?

    Is there anything I should try on my F100 to see if all of the regular camera functions work?

    Thanks!

  2. #2

    Join Date
    Jan 2010
    Location
    Lower Michigan, USA
    Shooter
    35mm
    Posts
    369
    First, is the the focus switch on the front of the camera set to "M", or Manual? As you are looking at the front of the camera, this switch is down and to the right of the lens. This needs to be in either "S" or "C" (Single or Continuous) in order for the lens to Auto Focus. I have found that it is very easy to move this lever inadvertently.

    Regarding the dust specks. Probably just on the mirror, the prism, or the focusing screen. None of these will make a bit of difference on the image on film, just what you are seeing in the viewfinder. Cleaning the mirror and the bottom of the focusing screen is pretty straight forward once you remove the lens. Just try using a air blower or soft lens brush to remove any lint or dust. Your use of the term sensor is incorrect in a film camera, the film is the sensor and you install a brand new one with each roll of film. :-)

    I bought a F100 a couple of months ago and love it. Welcome to APUG and to film.

  3. #3
    fotch's Avatar
    Join Date
    Mar 2005
    Location
    SE WI- USA
    Shooter
    Multi Format
    Posts
    4,037
    Sensors are in digital camera, not in film, however, maybe something for auto-focus? I personally would not use a can of air of any kind. A hand blower or soft lens brush or a combo brush with bulb for air should be enough. Don't think it would cause you problems in any case. How are the batteries?
    Items for sale or trade at www.Camera35.com

  4. #4

    Join Date
    Jul 2010
    Shooter
    35mm
    Posts
    15
    Thanks for the quick reply!

    For the auto focus, I did have it on single servo (s), I made sure that I pressed the AF-on button before I used it but it still wasn't able to do AF.

    The batteries are new alkaline batteries.

    Thanks for the suggestion on the dust specks. I'll look to make sure the dust isn't on the viewfinder before I find a small air blower. Won't a brush just add more dust on the mirror/bottom?

  5. #5

    Join Date
    Jan 2010
    Location
    Lower Michigan, USA
    Shooter
    35mm
    Posts
    369
    Could try a Two-Button reset. Press the two "green dot" buttons - Mode and CSM - and hold for at least 2 seconds. Will reset many settings back to default, just in case you changed something and forgot. Not sure what it would be, but worth a shot.

    I'm sure some others with more knowledge will chime in here soon.

    Regarding using a brush. It should be relatively clean, the brush is used to dislodge something that may have slightly adhered to the surface, once it is moving, the blower can whisk it away. Best to hold the camera with the lens opening pointing down while you do this cleaning, then, hopefully any debris will fall out.

  6. #6

    Join Date
    Oct 2009
    Location
    Central Florida, USA
    Shooter
    Multi Format
    Posts
    3,907
    Couple of things....

    Try pushing a button "AF-ON" just right of your view finder. Does autofocus work? There is a setting in CSM (Custom Setup) where it would disable half-shutter-button-focus. You might have accidentally turned it off. In that case, what LyleB said will help. In addition, there are two kinds of master reset. Here's how to do both:

    1) push CSM and MODE simultaneously and hold them for more than 2 seconds (master reset)
    2) During two button reset (see above), custom setting indicator "CUSTOM" will blink or 2 seconds. Release one of the two bottons once while CUSTOM indicator is blinking, then press both buttons again.

    If you have a manual, it's on page 76. If you don't, I'll be glad to e-mail you a copy.
    Develop, stop, fix.... wait.... where's my film?

  7. #7

    Join Date
    Jul 2010
    Shooter
    35mm
    Posts
    15
    Thanks for your responses,

    So I actually did try the two button reset last night, but I wasn't sure if it did reset any of the data since I didn't see any change on the display. After half an hour of fiddling and trying to fix the auto focus, I turned the camera off. Now, when I turn it back on without changing or pressing any button except the "on" button, it started working all of a sudden!

    I don't know if this is the problem, but yesterday night I was testing out the camera in the dark...with not much light. However, the lens motor didn't even run on all three of the lens I tested out last night. Just right now, I'm in a well light room, so would this be the problem?

    As for cleaning the mirror and the insides, would I need to do anything prior to using a brush? I saw a video where in the dslr you have to have to push some button to drop down some part to clean.

  8. #8

    Join Date
    Oct 2009
    Location
    Central Florida, USA
    Shooter
    Multi Format
    Posts
    3,907
    I *think* the best thing you can do, concerning cleaning inside is, to leave it alone other than gentle puff of air to blow off lose dust. Touching mirror is a big no-no. It's a front surface mirror. You can easily scratch it. Excessive pressure, manual or air, against shutter, is also asking for trouble. It can come off track and you won't be able to fix it yourself. If it isn't really dirty, you may just as well leave it alone.

    About cleaning, on DSLR, you do MIRROR UP and SHUTTER OPEN to clean the sensor. You have none of that in film DSLR.

    Concerning your auto-focus, try cleaning the electrical contact on body and on lens. (those few pins on both). Also, double check battery is fresh and contacts are clean. (battery case and the mating contacts on camera body). Plastic erasers are great to clean these.

    If you do the reset right, the LCD display will blink. If you didn't see that, then it didn't work. Try again. If you really didn't do anything and it works sometimes and it fails sometimes, then you have a very difficult problem to find and possibly repair. If it were my newly acquired body, I'd be thinking about returning it.... Even with lens cap on, autofocus will try to find focus. So if it did nothing in dark, it didn't work at all.
    Develop, stop, fix.... wait.... where's my film?

  9. #9

    Join Date
    Oct 2009
    Location
    Central Florida, USA
    Shooter
    Multi Format
    Posts
    3,907
    I have my F100 handy here, so if you want to compare setting, I'll be glad to tell you what mine is set to.
    Develop, stop, fix.... wait.... where's my film?

  10. #10
    fotch's Avatar
    Join Date
    Mar 2005
    Location
    SE WI- USA
    Shooter
    Multi Format
    Posts
    4,037
    Forget looking at DSLR's for how to info regarding your film camera. Like looking at how a radio works and then trying to play a guitar. OK, stupid comparison, but it is late.
    Items for sale or trade at www.Camera35.com

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin