Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,701   Posts: 1,482,641   Online: 728
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1

    Join Date
    May 2011
    Location
    Vancouver, Canada (I also have a USA shipping address)
    Shooter
    Multi Format
    Posts
    38

    minolta xd11 shutter sound/mirror kachonk

    is there something wrong with my minolta xd11
    http://www.youtube.com/watch?v=Se5po1-timo
    http://www.youtube.com/watch?v=Bl3YlAjcpwg
    http://www.youtube.com/watch?v=e-WIqhWLuB4
    http://www.youtube.com/watch?v=1olSiAU8Hyo
    those were all at 1/1000 sec

    i just picked this up today from the post office bought off of ebay - excellent condition even the light seals are only a few years old
    ran a test roll through it on my way back from the post office - picking that up tomorrow from the lab
    went home and cleaned the lenses
    and used a can of air to blow away any dust inside the camera

    the shutter goes "ka-chonk"
    and when i put my hand on the lens when i press the shutter i can feel the vibration of the mirror lifting up and returning down through the lens - its a pretty significant vibration - doesn't seem like i should feel that

    i'm going to run another test roll through it tomorrow
    am wondering if the air can i used to blow away dust did something to the camera
    like maybe dry out lubricant that makes the mirror less ka-chunky
    i didn't notice it when i was shooting my test roll today, but maybe i just wasn't paying attention
    it seems different now that i blew air inside it, but its also like 2AM and i'm tired
    to me, it seems like something funky is going on with the mirror and not the shutter blades
    should i try baking this in the oven

    couldn't find any xd11 vids on youtube to compare but this srt101 sounds way less kachonky - go to 7:20 point
    http://www.youtube.com/watch?v=ZnQexxX3M14
    Last edited by chij; 06-18-2011 at 04:33 AM. Click to view previous post history.

  2. #2
    benjiboy's Avatar
    Join Date
    Apr 2005
    Location
    U.K.
    Shooter
    Multi Format
    Posts
    6,416
    Sounds O.K to me, but you don't say what the shutter speed we are listening to is.
    Ben

  3. #3

    Join Date
    May 2011
    Location
    Vancouver, Canada (I also have a USA shipping address)
    Shooter
    Multi Format
    Posts
    38
    those were all 1/1000 sec
    Last edited by chij; 06-18-2011 at 04:32 AM. Click to view previous post history.

  4. #4

    Join Date
    May 2011
    Location
    Vancouver, Canada (I also have a USA shipping address)
    Shooter
    Multi Format
    Posts
    38
    here's 1/15 sec
    http://www.youtube.com/watch?v=LwTeWLVUUUc
    and 1/2 sec
    http://www.youtube.com/watch?v=73buwd7Q9hw
    to compare with the srt101 video

  5. #5

    Join Date
    May 2011
    Location
    Vancouver, Canada (I also have a USA shipping address)
    Shooter
    Multi Format
    Posts
    38
    i think its better now
    this vid is 1/1000 sec again
    http://www.youtube.com/watch?v=5NMeuSyKpiM
    but notice how the latch at the bottom doesn't go all the way to the end like it did in the original 4 vids
    an hour ago it was going all the way to the other side for all shutter speeds - as you can see in the first four vids i posted (1/1000sec)
    and now there's less vibration and its not kachonky, just ka now

    but the latch goes all the way to the other side when the shutter speed is 1/30sec or slower
    so its still very kachonky at 1/30 or slower
    if someone has an xd11 and can see if theirs also goes all the way to the end on shutter speeds 1/30 or slower

  6. #6

    Join Date
    May 2011
    Location
    Vancouver, Canada (I also have a USA shipping address)
    Shooter
    Multi Format
    Posts
    38
    weird, if i hold it upright in its normal shooting position the latch goes all the way to the other side at 1/30 or slower
    but if i lay it on its back pointing up, the latch goes all the way to the other side for 1/60 or slower

    what the heck is going on

  7. #7

    Join Date
    May 2011
    Location
    Vancouver, Canada (I also have a USA shipping address)
    Shooter
    Multi Format
    Posts
    38
    uh oh
    if i have it on shutter priority it does what i just wrote - so maybe that wasn't 1/1000sec in that last video because shutter priority will change the shutter speed if the exposure is wrong
    but ifi have it on manual than the latch goes all the way to the other side for all shutter speeds and its very kachonky

  8. #8
    benjiboy's Avatar
    Join Date
    Apr 2005
    Location
    U.K.
    Shooter
    Multi Format
    Posts
    6,416
    Quote Originally Posted by chij View Post
    uh oh
    if i have it on shutter priority it does what i just wrote - so maybe that wasn't 1/1000sec in that last video because shutter priority will change the shutter speed if the exposure is wrong
    but ifi have it on manual than the latch goes all the way to the other side for all shutter speeds and its very kachonky
    A camera is a machine for taking pictures stop torturing yourself trying to find faults with it shoot some film before you jump to any conclusions, enjoy using it and get a life.
    Ben

  9. #9
    fstop's Avatar
    Join Date
    Apr 2011
    Shooter
    35mm
    Posts
    652
    mirror damper foam could be bad,hence the noise

    I won't even try to explain how you can't determine shutter speed from mirror sound.

    that lever is for the aperture diaphram, in shutter priority it will move to differnt points based on the light levels, thats how shutter priority works, you set shutter and the camera adjusts aperture to get the correct exposure.
    RTFM

  10. #10

    Join Date
    Mar 2010
    Shooter
    35mm
    Posts
    60
    I compared the sound my XD makes to your videos, and there is a difference. The quality of your recording my explain it, but my XD makes a kind of shuffling noise when it's fired - quite muted - there is no clacking sound like I'm hearing in the video and no vibration that I can feel. I just had mine CLAd, but I don't recall it sounding like that even before the service was done. Not being able to actually compare the cameras side-by-side, this may not be a valid guess, but I agree with fstop - the mirror foam bumper may be shot.

    Are there any black specks in the viewfinder that would indicate deteriorated foam flying around in there? The way the camera is built, it's difficult to see the mirror bumper and some disassembly is required to replace it, so if the seals weren't replaced by a professional, there's a chance that the bumper wasn't renewed.

    The XD is a great camera and well worth the cost of a CLA to keep it hummin'.

    Mike

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin