Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,926   Posts: 1,522,129   Online: 872
      
Results 1 to 2 of 2
  1. #1

    Join Date
    Jun 2007
    Location
    Iowa
    Shooter
    35mm
    Posts
    1,034

    Minolta 360px manual mode

    I was playing around with a long-ago-acquired Minolta 360px flash last night, and decided, for the first time, to see how well the "manual" mode worked. It has power settings like full, 1/2, 1/4 etc. Well, on "Full" everything worked fine, but when I wet to 1/2 the flash flashed, but not at 1/2 power. Far less. Much like a pre-flash on some flashes.

    Did I do something wrong? Miss a setting? Or is my flash dead on manual mode?
    In life you only get one great dog, one great car, and one great woman. Pet the dog. Drive the car. Make love to the woman. Don't mix them up.

  2. #2

    Join Date
    Apr 2004
    Location
    Montgomery, Il/USA
    Shooter
    Multi Format
    Posts
    5,003
    If you own a Ferrari it's carbon on the valves. Since it's a variable power flash it's most likely tarnish on the resistor band. Turn it back & forth a bunch of times & it may clear up. If you can get to it(high voltage)in there a spritz of contact cleaner could clear it up.
    Heavily sedated for your protection.



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin