Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,953   Posts: 1,522,743   Online: 940
      
Results 1 to 4 of 4
  1. #1
    pcyco's Avatar
    Join Date
    Jul 2007
    Location
    near vienna
    Shooter
    Multi Format
    Posts
    429
    Images
    74

    eos 1v with speedlite 540ez

    hallo

    does anyone of you work with this combination.

    my problem is that i only can work ok in the P mode.


    how does i use the flash in the right way when i want to use Av or the m mode.

    then the flash shows me the ttl symbol the f-stop and the "i think" the distance range.

    what do i have to set up that it works right???

    a good link or something else will also help. but my english is not the best and it is hrd to search when you dont know the right words in the big G.

    thanks for helping
    --------------------------------------------------
    vfdkv (259)

  2. #2
    kauffman v36's Avatar
    Join Date
    Sep 2009
    Location
    Miami
    Shooter
    35mm
    Posts
    279
    Images
    11
    im not sure what you're asking but i use that exacpt combination with the flass in TTL mode and the camera in AV mode. meters just fine, i actually developed some negatives yesterday that were shot with this combo

    Bodies: 1DIII, RZ ProII, Walker Titan 45
    Other: CanoScan 8800F

  3. #3

    Join Date
    Apr 2010
    Location
    SF Bay Area, California
    Shooter
    Multi Format
    Posts
    111
    Images
    4
    Here are some links that might help.

    Explains P, Tv, Av, M
    http://photonotes.org/articles/eos-f...html#confusion

    EOS Flash Photography Overview with Index
    http://photonotes.org/articles/eos-flash/
    Last edited by CD55; 07-24-2010 at 06:54 AM. Click to view previous post history.

  4. #4
    pcyco's Avatar
    Join Date
    Jul 2007
    Location
    near vienna
    Shooter
    Multi Format
    Posts
    429
    Images
    74
    hallo

    @ kauffmann:
    thankyou.
    there was a fault on my side: i thought i could test this combination with an eos 5 d II (thats not right, now i know it )

    thankyou for the links cd55 i will check them.

    thankyou for the replies.

    i hope i could check this problem with film and develeoper this evening
    --------------------------------------------------
    vfdkv (259)



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin