Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,847   Posts: 1,582,799   Online: 813
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Jim Noel's Avatar
    Join Date
    Mar 2005
    Shooter
    Large Format
    Posts
    1,905
    Blog Entries
    1

    problem subscribing

    Earlier on my other computer, I could not log on.. Assuming my subscribtion may have run out, i attempted to re-subscribe. i kept getting the message "Invalid e-mail". After five (5) attempts i gave up and decided I would just have to do without APUG. I cold not even send a help message throought the help program.
    Tonight I decided to try the laptop, and it works w/o problems. I still can not log on with the desktop.
    Any suggestions?
    [FONT=Comic Sans MS]Films NOT Dead - Just getting fixed![/FONT]

  2. #2
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,593
    Blog Entries
    7
    Images
    15
    Sorry for your problems Jim. It could be a corrupt apug cookie on the desktop. You could try clearing your cookies, closing your browser down and re-starting the browser. You can also try a different browser to rule out browser specific issues. An alternate browser is Firefox http://www.mozilla.com

  3. #3
    Jim Noel's Avatar
    Join Date
    Mar 2005
    Shooter
    Large Format
    Posts
    1,905
    Blog Entries
    1
    Sean,
    Thanks for the quick reply.
    My cookies have been cleaned out,and I use Firefox on the PC. I do not use IE because of such problems.
    Jim
    [FONT=Comic Sans MS]Films NOT Dead - Just getting fixed![/FONT]

  4. #4
    roteague's Avatar
    Join Date
    Jul 2004
    Location
    Kaneohe, Hawaii
    Shooter
    4x5 Format
    Posts
    6,672
    Images
    18
    I would suspect that you are having a problem with your anti-virus. Can you log onto any other site requiring an email logon?
    Robert M. Teague
    www.visionlandscapes.com
    www.apug.org/forums/portfolios.php?u=2235

    "A man who works with his hands is a laborer; a man who works with his hands and his brain is a craftsman; a man who works with his hands and his brain and his heart is an artist" -- Louis Nizer

  5. #5
    Jim Noel's Avatar
    Join Date
    Mar 2005
    Shooter
    Large Format
    Posts
    1,905
    Blog Entries
    1
    Sean,
    I have re-checked the status of cookies and see no problem.
    I can log on, but when I attempt to re-subscribe I continue to get the "invalid e-mail" statement. If I try to check the password, I get the same statgement and can get no message to you on that computer. I do not want to be stuck with having to use the laptop on a regular basis.
    Thanks Robert, but I have no problem with any other site which requires email login.
    Jim
    [FONT=Comic Sans MS]Films NOT Dead - Just getting fixed![/FONT]

  6. #6
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,593
    Blog Entries
    7
    Images
    15
    Hi Jim, Where are you getting the invalid email error? Keep in mind if you are using our creditcard gateway that that logon for that gateway has nothing to do with your apug login. So just to clarify, on your desktop you go to http://www.apug.org and try to login and it fails? What exactly is happening after you enter your username and password? Thanks

  7. #7
    Jim Noel's Avatar
    Join Date
    Mar 2005
    Shooter
    Large Format
    Posts
    1,905
    Blog Entries
    1
    Sean,
    I am on the laptop now, away from the desktop with the problem.
    On this computer it does not say I am not a subscriber.
    On the desktop I can logon but have the line stating I am not a subscriber.When I attempt to subscribe using a credit card I get the "invalid e-mail" message as soon as I click on the credit card image..
    I don't understand why I am a subscriber on one computer, and not on the other. I believe it is about time for my subscription to expire and that is the reason Ii attempt to subscribe using a credit card.
    Thanks,
    Jim
    [FONT=Comic Sans MS]Films NOT Dead - Just getting fixed![/FONT]

  8. #8
    Sean's Avatar
    Join Date
    Aug 2002
    Location
    New Zealand
    Shooter
    Multi Format
    Posts
    8,593
    Blog Entries
    7
    Images
    15
    Very bizarre, I have not come across this yet. Have you tried a different browser on the desktop? You mentioned you were using firefox, have you tried Internet Explorer? It definitely seems specific to your desktop and there have been no other reports of this. You said you checked the status of your cookies. I would go into firefox properties and purge all cookies if you can then restart firefox. This sounds like a corrupt cookie to me and the best way around that is to wipe it out, we use multiple cookies as well so you might not even see the one causing a problem, that's why i recommend telling firefox to delete all cookies and cache..

    Sean

  9. #9
    Jim Noel's Avatar
    Join Date
    Mar 2005
    Shooter
    Large Format
    Posts
    1,905
    Blog Entries
    1
    Sean,
    I think I finally got through to subscribe to renew my subscription. I hope I have not really screwed things up as my laptop still says I am subscribed while this one does not. I believe this one is correct in that regard.
    Hopefully when I log on tomorrow all will be straight.
    I did have to remove all cookies to get this done.
    Jim

  10. #10
    jd callow's Avatar
    Join Date
    Jan 2003
    Location
    Milan
    Shooter
    Multi Format
    Posts
    8,002
    Images
    117
    jimnoel you have two ID's... Jim Noel

    *

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin