Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,562   Posts: 1,573,328   Online: 996
      
Page 8 of 11 FirstFirst ... 234567891011 LastLast
Results 71 to 80 of 107
  1. #71

    Join Date
    Mar 2012
    Location
    Vienna, AUSTRIA
    Shooter
    Multi Format
    Posts
    67
    now that I got myself an XA (and a Hexar RF) I thought it is finally appropriate to register and say "hi".

    "hi"


  2. #72
    Toffle's Avatar
    Join Date
    Mar 2007
    Location
    Point Pelee, ON, Canada
    Shooter
    Multi Format
    Posts
    1,803
    Images
    122
    Quote Originally Posted by kanzlr View Post
    now that I got myself an XA (and a Hexar RF) I thought it is finally appropriate to register and say "hi".

    "hi"

    HI!
    Tom, on Point Pelee, Canada

    Ansel Adams had the Zone System... I'm working on the points system. First I points it here, and then I points it there...

    http://tom-overton-images.weebly.com


  3. #73
    zsas's Avatar
    Join Date
    May 2011
    Location
    Chicago, IL
    Shooter
    35mm RF
    Posts
    1,962
    Images
    74
    Welcome to the XA club and Apug club!
    Andy

  4. #74

    Join Date
    Apr 2008
    Location
    Oxfordshire, UK.
    Shooter
    35mm
    Posts
    2,218
    Anyone know if that Erich Hartmann project "Train Journey Through France" made it into a book?
    Steve.

  5. #75

    Join Date
    Jul 2010
    Location
    Toronto, Ontario, Canada
    Shooter
    Medium Format
    Posts
    293
    Images
    64
    Just finished shooting my inaugural roll yesterday (hope to get it developed on the weekend). Except for the hair-trigger shutter, I love the feel of it! Rangefinder patch is not very contrasty, but I will try the trick of putting a coloured gel over it to see if that happens.
    Nikon 35mm, Mamiya 645 & RB67, Leica IIIb, other bits and pieces

  6. #76
    zsas's Avatar
    Join Date
    May 2011
    Location
    Chicago, IL
    Shooter
    35mm RF
    Posts
    1,962
    Images
    74
    Keep your eye more to the right of the view finder and the patch is easier to see
    Andy

  7. #77
    tomalophicon's Avatar
    Join Date
    Feb 2010
    Location
    Canberra, ACT.
    Shooter
    Sub 35mm
    Posts
    1,562
    Images
    24
    Well my XA has died. Just stopped working. I replaced the batteries and still nothing.
    Anyone got any ideas about where to start looking to diagnose the problem?

  8. #78
    zsas's Avatar
    Join Date
    May 2011
    Location
    Chicago, IL
    Shooter
    35mm RF
    Posts
    1,962
    Images
    74
    Sorry to hear
    Does the meter still work?
    Does the battery check make a beep?

    I once had something happen where mine seized up, but the meter still worked, so I took the bottom plate off and it was that the film rewind button that got stuck under the bottom plate, after taking it off, it freed it up, but my meter still worked so if your issue is dissimilar I am not sure.

    There is somewhere on Flikr a XA step by step guide to opening up

    But I am not sure of your repair aptitude and leave that to you to decide if a XA tear down is warranted
    Andy

  9. #79
    Steve Smith's Avatar
    Join Date
    May 2006
    Location
    Ryde, Isle of Wight
    Shooter
    Medium Format
    Posts
    8,666
    Images
    122
    Quote Originally Posted by tomalophicon View Post
    Well my XA has died. Just stopped working. I replaced the batteries and still nothing.
    Anyone got any ideas about where to start looking to diagnose the problem?
    Most problems with these cameras are usually due to dirty battery contacts. Try cleaning them before looking elsewhere. It is possible to have a bad contact which can pass enough current to make the battery check buzzer sound o.k. but not enough to work the shutter properly.


    Steve
    "People who say things won't work are a dime a dozen. People who figure out how to make things work are worth a fortune" - Dave Rat.

  10. #80
    tomalophicon's Avatar
    Join Date
    Feb 2010
    Location
    Canberra, ACT.
    Shooter
    Sub 35mm
    Posts
    1,562
    Images
    24
    Hi guys,
    The meter doesn't operate, the shutter doesn't operate and the battery check doesn't beep.
    I'll check the terminals.
    Actually, does the XA2 take the same batteries? I swapped the new ones into an XA2 to see if they worked and it did. But if it's the wrong batteries I'll be happy.
    Thanks for the lead on the flickr guide. I will open it up, not sure if I'll go any further.

Page 8 of 11 FirstFirst ... 234567891011 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin