Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 68,677   Posts: 1,482,025   Online: 886
      
Results 1 to 7 of 7
  1. #1

    Join Date
    Nov 2010
    Location
    Charlotte, North Carolina, USA
    Shooter
    Medium Format
    Posts
    76

    Vitessa loading?

    Hi all,

    I am the proud owner of a Vitessa ("A3" type I think, per Bertacchi's taxonomy). It's in good cosmetic and optical shape. Unfortunatley, it's got a few problems. This is the first one I've owned, so I'm looking for advice and comparison from long-time Vitessa owners (especially owners of multiple examples):

    1. I had great difficulty getting a film to start winding. The leader engaged in the slit in the take-up spool and stayed there (did not flutter out). But when I re-mounted the camera back and began to wind on, the sprockets where not engaging the sprocket-holes in the film, so no advancement. It was as if the long semi-cylindrical bar protruding from inside the camera back, meant to press on the film just left of the sprockets, was not working. (But how a stationary part like that fail??) Is this camera typically hard to load and get a film going, or is this a true problem with my copy?

    2. When finally, after 15 attempts, I got the film to start advancing, it got progressively harder to advance with each frame, until it jammed totally at about 20 frames. At this point I declared it a junk film (not a test roll) and opened the back in daylight to see what was going on. Nothing looked wrong. By fiddling around with the film, then replacing the back, I could alternate between jammed and Problem No. 1 (not advancing). I tried another film of a different brand just in case that was the problem; it too started with difficulty, wound on increasingly tightly to about frame 20, then the sprockets started shredding it. Great. Film chips too now!

    3. When I open the camera (the "barn doors"), the standard erects violently fast with a loud THWACK. Is this normal for the Vitessa? Again, I have no other copy of a Vitessa to compare to, but I'm not accustomed to this behavior, compared to my old medium-format Super Ikonta and Voigtlander folders that open slowly and only with user help. I'm concerned that when the Vitessa opens this way, is that causing undue wear or possibly de-calibrating things through shock?

    I'm preparing to send this to Essex Camera for Problem No. 2 at least; I guess the question is, are the other things true problems too?

    Thanks for any advice...
    --Dave

  2. #2
    David A. Goldfarb's Avatar
    Join Date
    Sep 2002
    Location
    Honolulu, Hawai'i
    Shooter
    Large Format
    Posts
    17,079
    Images
    20
    I used to have a Vitessa-L, and as I recall, there was a clip on the takeup spool, and you had to slip the leader under the clip, and I think it grabbed the last sprocket hole. You wouldn't want the leader to protrude through to the other side of the clip, and if it wasn't inserted straight, you would have winding problems. Also, I would start it winding before putting the back on, just to be sure that everything was lined up properly. I do that with any 35mm camera.

    I remember having some kind of issue with that camera--maybe the frame counter. I sent it to Frank Marshman, and he did a really fine CLA and much to my surprise, got the selenium working for a time, though I hadn't expected that, and it didn't continue, but other than that, the camera worked very well, and the 50/2.0 Ultron was the nicest 50mm lens I've ever used on any 35mm camera.
    flickr--http://www.flickr.com/photos/davidagoldfarb/
    Photography (not as up to date as the flickr site)--http://www.davidagoldfarb.com/photo
    Academic (Slavic and Comparative Literature)--http://www.davidagoldfarb.com

  3. #3
    jhw
    jhw is offline

    Join Date
    Jul 2009
    Location
    Northern California
    Shooter
    Medium Format
    Posts
    199
    Images
    9
    #3 is definitely normal behavior; you just end up learning to place you other hand in front and cup/cradle the doors as they fly open to mellow it out.

  4. #4

    Join Date
    Nov 2010
    Location
    Charlotte, North Carolina, USA
    Shooter
    Medium Format
    Posts
    76
    Thanks for replies so far, folks.

    @David: My Vitessa (not an L) has got a slit in the axle of the take-up spool, not a clip on the spool. It is seemingly without any tooth or other device to hook a sprocket hole. But I'll look again tonight. On some loading attempts, I did try to start winding on before closing the back, as you suggest. The sprockets did not engage the sprocket holes unless I pressed the film onto the sprockets with a finger; then the film would go taut and wind; but as soon as I let go and re-mounted the back, the sprockets would stop engaging, and the film wound no further. Hence my trying a second and different film, just in case the first one was outrageously curly (curling away from the sprockets), though I didn't think it was.

    @jhw: Good to know the way it opens is seemingly OK. I had started trying to catch/slow the doors and front standard like that, at which point it became clear to me that I need to master the art of doing so without getting a palm-print on the Ultron!

    --Dave

  5. #5
    John Austin's Avatar
    Join Date
    Oct 2010
    Location
    Southern Forest Region, Western Australia
    Shooter
    Large Format
    Posts
    520
    Blog Entries
    3
    I love my Vitessa and it has become my standard "snapshot" camera

    However, loading it is a pain in the arse unless you are running a couple of films per day, my recommendation is to practice slowly and carefully - I was about to make a set of pix of the loading process, but it has film in it - If you send my your email address I will return with the manual, hang on a moment, I will see if it is still in this laptop, make a cup of tea while I look -------- You are in luck, the pages are jpgs, so I post them here

    Click image for larger version. 

Name:	v06.jpg 
Views:	14 
Size:	509.1 KB 
ID:	47821 Click image for larger version. 

Name:	v07.jpg 
Views:	9 
Size:	542.3 KB 
ID:	47822

    If the whole process is too much and you decide to abandon the camera please let me have first offer, I adore the tonal quality of Voigtlander lenses and have four for LF use, although my 135mm Skopar is offered for sale at the moment



    I too find the T'thwack of the the barn doors opening a problem as I imagine the doors flying into orbit

  6. #6

    Join Date
    Nov 2010
    Location
    Charlotte, North Carolina, USA
    Shooter
    Medium Format
    Posts
    76
    Thanks Grumpy. I had found the manual from Butkus (need to pay him!) and followed the steps as best I could. It's either just something in my execution of the steps, or maybe a problem with the part of the film back that holds the film against the sprockets. I do hope Essex can get it sorted (and the camera should go for a CLA anyway) as I'd like to get it working. I love the design, like the compactness for an everyday shooter, and have heard nothing but raves about the Ultron lens, so hope not to abandon and sell! (You don't really want to contemplate the cost of shipping this metal ingot all the way from eastern USA to WA anyway do you? )
    --Dave

    Quote Originally Posted by Grumpy Old Man View Post
    However, loading it is a pain in the arse unless you are running a couple of films per day, my recommendation is to practice slowly and carefully - I was about to make a set of pix of the loading process, but it has film in it - If you send my your email address I will return with the manual, hang on a moment, I will see if it is still in this laptop, make a cup of tea while I look -------- You are in luck, the pages are jpgs, so I post them here

    If the whole process is too much and you decide to abandon the camera please let me have first offer...

  7. #7
    John Austin's Avatar
    Join Date
    Oct 2010
    Location
    Southern Forest Region, Western Australia
    Shooter
    Large Format
    Posts
    520
    Blog Entries
    3
    Yes, I would gladly pay for the postage at premium express protected rates

    My Vitessa has the f3.5 Color Skopar, which is a really sweet little lens and once the loading practice is done and you can load it easily you will adore it, but don't go that far, sell it to me

    The one thing to do to improve the Vitessa is to add a Leitz or Cosina copy 5cm viewfinder, as the built in one is a bit squinty

    Click image for larger version. 

Name:	jbaphoto110118d1.jpg 
Views:	7 
Size:	36.0 KB 
ID:	47838

    John



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin