Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,492   Posts: 1,571,346   Online: 812
      
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Poisson Du Jour's Avatar
    Join Date
    Jul 2008
    Location
    Vic., Australia.
    Shooter
    Multi Format
    Posts
    3,653
    Images
    15
    Very long-serving XAs are not the exception, but the norm. My long-time cycling friend (we first met in 1979) had an XA that lost functionality of the shutter release button, becoming progressively more awkward to fire. He bought it in 1980 I think, when he was a uni student just starting cycle touring, and it was in use until 2007 when I last saw it with him in Adelaide. I admired the fact it was battered, scratched, dented but otherwise flawless of optic, just that repair of the shutter button was said to be uneconomical/unrepairable. The flash still worked. By my and his own estimate, the XA was in use 27 years and countless, countless rolls of his favourite film, Kodachrome 25, sometimes Agfa 100 and latterly Fuji Provia. He favoured slides for reproducing the images of his cycle touring trips in his books. Never mind, there are still plenty of super trooper XAs out there just waiting to be picked up and mollycoddled or taken on trips with adoring owners!


  2. #12
    zsas's Avatar
    Join Date
    May 2011
    Location
    Chicago, IL
    Shooter
    35mm RF
    Posts
    1,962
    Images
    74
    ^Wait the shutter button is merely not firing....ahhh that is an easy fix....get your friend's XA back in the field with this....
    http://www.apug.org/forums/forum147/...ification.html
    Andy

  3. #13
    Poisson Du Jour's Avatar
    Join Date
    Jul 2008
    Location
    Vic., Australia.
    Shooter
    Multi Format
    Posts
    3,653
    Images
    15
    It's long gone from him. Neither he or I knew about these fixes back then. He moved up to digital for all his work (Nikon compact). He's not one of us analogue types by any stretch.


  4. #14

    Join Date
    Jul 2010
    Location
    Ogden, Utah USA
    Shooter
    Multi Format
    Posts
    1,249
    Quote Originally Posted by zsas View Post
    ^Wait the shutter button is merely not firing....ahhh that is an easy fix....get your friend's XA back in the field with this....
    http://www.apug.org/forums/forum147/...ification.html
    replace it with the button from a stereo?

    Pass. I suspect mine would work again after a thorough disassembly, clean, lube, replacement of worn gears and who knows what else, but I found a near-mint replacement at a thrift store years ago for a couple of dollars that was just waiting to take its place, so I'm going that route.


  5. #15
    SteveR's Avatar
    Join Date
    Dec 2009
    Location
    Geelong, Australia
    Shooter
    Multi Format
    Posts
    529
    Images
    5
    I love my little XA2, gifted to me by a friend who found two in one hit. I've always been on the lookout for an original model XA, but until then, the XA2 happily lives in one of my panniers, or in a coat pocket. It's almost always within reach.
    ____________________________________________

    My goal in life, is to be as good a person as my dog already thinks I am.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin