Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,550   Posts: 1,573,073   Online: 813
      
Results 1 to 6 of 6
  1. #1

    Join Date
    May 2009
    Location
    Denville NJ
    Shooter
    4x5 Format
    Posts
    1

    Leica IIIF slow speeds not working

    I searched the site for a previous answer before posting this, but did not find one. Google was no help either.

    I picked up a Leica IIIf (pre-self timer) and the slow speeds do not seem to work. They are not just slow; they do not work at all.

    When you wind the shutter, set the main dial to 1/25 and the slow dial to any slow speed, then press the shutter, the first curtain opens and stays open until you release the shutter at which point the shutter closes.

    The high speeds work fine, and everything else seems to work OK.

    Does this sound like a CLA issue or something more involved? The camera has not been used for many years and is in excellent cosmetic condition with no witness marks or signs of abuse.

    Any help you can offer would be much appreciated. Also, a reference to a good Leica repair shop in Northern NJ would be greatly appreciated as I do not want to ship the camera if I can avoid it.

    Thanks

  2. #2
    Ian Grant's Avatar
    Join Date
    Aug 2004
    Location
    West Midlands, UK, and Turkey
    Shooter
    Multi Format
    Posts
    16,394
    Images
    148
    Possibly a CLA. I have a Rolleiflex that had similar issues despite having less than 10 films through it from new. Lubricants dryk, go silid and then the shutter fails at some speeds.

    Screw thread Leica's are easy to work on so whatever the problem it can be fixed.

    Welcome to APUG BTW

    Ian

  3. #3
    leicarfcam's Avatar
    Join Date
    Oct 2006
    Location
    Fort Worth, Texas
    Shooter
    35mm RF
    Posts
    180
    Since the camera has been unused for some time I'd have it CLA'd. The slow speed issue is a direct result of not being used.

  4. #4
    ZorkiKat's Avatar
    Join Date
    Jun 2006
    Location
    Manila PHILIPPINES
    Shooter
    Multi Format
    Posts
    344
    Just about any III series Leica which hasn't been used for long will exhibit this symptom.

    In many of the clean specimens, dry firing several times would often 'cure' this.
    I've gone through several examples which 'healed' themselves after a few fires.
    When the second/closing curtains hang, it means that the slow speed mechanism is holding it. Exercising the shutter sometimes will shake the mechanism back to normalcy.

    The slow speed mechanism (located at the base of the shutter crate and is covered by lightproofing baffles) often goes dry and dirty. This causes it to hang.
    FED ZORKI SURVIVAL SITE
    RANGEFINDERFILIPINAS
    Zorkikat.Com

    "不管黑猫白猫能抓到老鼠就是好猫。" 邓小平
    It doesn't matter if a cat is black or white, so long as it catches mice.-邓小平

  5. #5

    Join Date
    Jan 2008
    Location
    NJ
    Shooter
    4x5 Format
    Posts
    1,030
    Images
    3
    Mark,

    Welcome to APUG. I think everyone else covered this pretty well. My experience is that exercise probably won't help much once it gets to that point (but regularly exercising the shutter through all it's speeds will keep it running well). I'd also suggest a CLA. Last time I had one done on my IIIc was probably 15 years ago and I'm not sure the guy who did it is still in the business. Maybe someone here can recommend where you can send it (I think there's a place in the Plainfield area that's known to be good). They can be slow and expensive but you can also try calling Bergen County Camera (Westwood's a bit of a hike for you I suppose) to see if they have someone they can send it to.

    Dan

  6. #6
    ZorkiKat's Avatar
    Join Date
    Jun 2006
    Location
    Manila PHILIPPINES
    Shooter
    Multi Format
    Posts
    344

    The part in question

    The part which gives the slow speeds- the one which gets dirty and hangs up:




    The photos are from a IIIf I restored last year. More here: http://pusangputi.multiply.com/journ..._from_the_Dead

    I've seen (in the last three years) at least three Leicas get their slow speeds back through 'exercise'. Maybe it's the tropical heat. But nothing can get them back correctly like real CLA. Sometimes getting some lighter fluid into the mechanism shown above (by means of a syringe) and letting it flow out and dry can make revive the mechanism.
    FED ZORKI SURVIVAL SITE
    RANGEFINDERFILIPINAS
    Zorkikat.Com

    "不管黑猫白猫能抓到老鼠就是好猫。" 邓小平
    It doesn't matter if a cat is black or white, so long as it catches mice.-邓小平



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin