Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 71,452   Posts: 1,570,298   Online: 1086
      
Results 1 to 10 of 10
  1. #1

    Join Date
    Jul 2009
    Shooter
    Med. Format RF
    Posts
    3

    Whats wrong with my camera please???

    Hi I have just run through my first roll of film in my Mamiya V.

    I love this camera, but these photos are disappointing. See they have strange 'bubbles' and weird colours.

    What's wrong with the camera? Is it a light leak or is it dust or something worse?

    I metered with tried and trusted Lunasix so thats not the problem.

    Many thanks
    Attached Thumbnails Attached Thumbnails ---_0003.jpg   ---_0011_2.jpg  
    Last edited by NZBOY; 07-17-2009 at 01:32 AM. Click to view previous post history.

  2. #2
    Nikanon's Avatar
    Join Date
    Jul 2009
    Shooter
    35mm RF
    Posts
    343
    are these marks visible on the film itself? this is not mechanical failure, either in the development or you have a dirty scanner, or your emulsion is a bit sketchy

  3. #3
    Scruff McGruff's Avatar
    Join Date
    Dec 2008
    Location
    SF Bay Area
    Shooter
    35mm
    Posts
    56
    This probably isn't the only issue, but maybe you have some lens flare?

  4. #4

    Join Date
    Jul 2009
    Shooter
    Med. Format RF
    Posts
    3
    Thanks Scruff and Nikanon, I was suspecting dodgy development, and lens flare and I think more stuff besides.

    Thanks guys

  5. #5

    Join Date
    Jul 2008
    Location
    Baltimore, MD., USA
    Shooter
    Medium Format
    Posts
    230
    I think the 1st two posters have this one covered, so just a welcome from Chesapeake Bay Territory

  6. #6
    Christopher Walrath's Avatar
    Join Date
    Dec 2005
    Location
    Milton, DE, USA
    Shooter
    4x5 Format
    Posts
    6,980
    Blog Entries
    29
    Images
    19
    Wirelessly posted (BBBold: BlackBerry9000/4.6.0.167 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102 UP.Link/6.3.0.0.0)

    Seconded and seconded.
    Thank you.
    CWalrath
    APUG BLIND PRINT EXCHANGE
    DE Darkroom

    "Wubba, wubba, wubba. Bing, bang, bong. Yuck, yuck, yuck and a fiddle-dee-dee." - The Yeti

  7. #7

    Join Date
    Jan 2005
    Location
    Live Free or Die
    Shooter
    Multi Format
    Posts
    4,512
    Images
    90
    bubbles and strange colors would be bad processing or bad film, or both.
    In the second image there's a bit of lens flare, perhaps in the first also. That can be fixed partly by using a lens hood, and especially by not shooting into a strong light source.
    No particular evidence of a light leak, judging from the second image, it's a little hard to tell in the first.

    Welcome!

  8. #8
    Sirius Glass's Avatar
    Join Date
    Jan 2007
    Location
    Southern California
    Shooter
    Multi Format
    Posts
    13,346
    Hello

    Steve
    Warning!! Handling a Hasselblad can be harmful to your financial well being!

    Nothing beats a great piece of glass!

    I leave the digital work for the urologists and proctologists.

  9. #9
    Mark Antony's Avatar
    Join Date
    Mar 2007
    Location
    East Anglia,UK
    Shooter
    Multi Format
    Posts
    772
    Images
    38
    Looks like the film is sticking to the backing paper-dampness? Or could be moisture in between lens elements but I'd say probably the backing.
    Mark

  10. #10

    Join Date
    Jul 2009
    Shooter
    Med. Format RF
    Posts
    3
    Well thanks guys, so many responses.

    All valid responses, too.

    Thanks and happy shooting



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin