Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,550   Posts: 1,544,861   Online: 1070
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Jan 2009
    Location
    London
    Shooter
    35mm RF
    Posts
    16

    Contax G2 focusing mystery

    Hi all

    I just got back a roll of Neopan SS from Ilford processing and for the first time since I've had it, my G2 produced a load of bizarre, completely out of focus shots. The first few on the roll I shot with the 45mm Planar and are perfect - they look just as I hoped. Then I switched to the 21mm Biogon and all the frames after that are entirely devoid of focus of any kind - just abstract blobs. Now I mounted the lens fast and on the hop so maybe I did not couple it on the AF mount properly? I've remounted it since then to be sure.

    Looking at it now (the Biogon is still mounted) when I focus it the lens moves nicely and the distances in the VF are as they should be. I'm about to go on holiday to Turkey and wanted to bring along my favourite camera, but don't want to come back with a load of blobby disappointments! Short of shooting a test roll, is there any way to tell if its working right? I'm so hoping its 'human error' on my part and not a broken camera.

    J

  2. #2
    keithwms's Avatar
    Join Date
    Oct 2006
    Location
    Charlottesville, Virginia
    Shooter
    Multi Format
    Posts
    6,079
    Blog Entries
    20
    Images
    129
    Maybe the contacts need to be cleaned?

    Can you run the camera with the back open, with a piece of ground glass over the film area so that you can verify focus? If so then that'd be one way to test whether the AF info is being transferred properly from lens to camera.
    "Only dead fish follow the stream"

    [APUG Portfolio] [APUG Blog] [Website]

  3. #3

    Join Date
    Jan 2009
    Location
    London
    Shooter
    35mm RF
    Posts
    16
    Thanks for the suggestion - I've got no ground glass to hand, sadly. I might need to get some. It's on frame 19 of some Kodachrome so maybe I'll just have to respool it or something. It's awfully frustrating as I mucked up some great shots! :-( The contacts are shiny untarnished gold and the AF window is clean (there are a couple of micrograins of sand/dust on the side but they've not been a problem before).

  4. #4

    Join Date
    Oct 2005
    Location
    New York, NY
    Shooter
    Multi Format
    Posts
    141
    You should shoot a test roll to be sure, but I did have one idea that would point towards human error. Did you use the external, shoe-mounted viewfinder when you composed your images? Did you ever double check the AF focusing distance displayed in the main viewfinder? Seems to me that if the autofocus is finding appropriate distances when you check them, it's probably fine.

    Tim

  5. #5
    Tom Nutter's Avatar
    Join Date
    Mar 2008
    Location
    Eastern USA
    Shooter
    Large Format
    Posts
    218
    Blog Entries
    2
    I had a G2 for a while years ago...had a similar problem on occasion with the 28mm. Never figured it out. That's one of the reasons I got rid of the system.

  6. #6

    Join Date
    Jul 2009
    Shooter
    35mm RF
    Posts
    69
    Images
    13
    It's odd that you had this problem with the 21 (the depth of field is huge as you know so you have to try pretty hard to get unfocused blobs). Perhaps as you say the lens just wasn't mounted correctly. A test roll before the trip is a must. Good luck!

    Jeff

  7. #7

    Join Date
    Jan 2009
    Location
    London
    Shooter
    35mm RF
    Posts
    16
    Cheers, Tim. I did compose with the external VF and just looked very quickly into the main VF to be sure that the shutter speeds were reasonable. I recall that the AF was flashing a couple of times and I thought oh dear I duffed that one up but think it was on infinity or else where it should have been most of the time. perhaps it thought it was but the af coupler wasnt mounted in the lens right. the distances in the AF window now look perfect. I wonder how often these things need a CLA? It's always been well treated though and is not far off mint. Does the AF fail on the G2 a lot? I mainly shoot by pressing the CAF button to focus on the patch then recompose as I've read one is meant to.

    j

  8. #8
    keithwms's Avatar
    Join Date
    Oct 2006
    Location
    Charlottesville, Virginia
    Shooter
    Multi Format
    Posts
    6,079
    Blog Entries
    20
    Images
    129
    Even without ground glass, you can just put a piece of paper over the film area. Point the camera at a bright subject while standing in a dark room and you'll see where it's focusing. (again assuming that you can fire the thing with the back open, I don't recall whether you can).

    Note that the contacts on the camera could be fine and clean while those on the lens are not.
    "Only dead fish follow the stream"

    [APUG Portfolio] [APUG Blog] [Website]

  9. #9

    Join Date
    Jan 2009
    Location
    London
    Shooter
    35mm RF
    Posts
    16
    Thanks, Jeff. I reckon I'll have to do that. I'm also going to call my dealer tomorrow. You're right about the 21's DOF meaning that poor focus takes a special effort. Im just hope I can get it working as I'm leaving in just over a week which leaves little time to get it serviced! Always had good luck with it so when I opened up that box I thought 'ouch!'. I wonder if there is way I could have mounted the lens wrong in such a way as the AF would have displayed the correct distance but the lens would be unable to focus correctly? Hope I've not damaged the poor thing!

  10. #10

    Join Date
    Jan 2009
    Location
    London
    Shooter
    35mm RF
    Posts
    16
    Thanks, Keith. I'll double check the lens contacts and if I can fire it open that paper idea might help. Though its pretty electronic so might prevent me doing it.

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin