Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 69,970   Posts: 1,523,469   Online: 925
      
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11

    Join Date
    Aug 2010
    Location
    Coquitlam, BC
    Shooter
    35mm
    Posts
    310
    Thanks, everyone. I took it out for a spin and got some okay results, although I was shooting with the horizontal patch slightly off. I just sent in another roll to be processed after adjusting the horizontal focus patch. Hopefully it turns out better!

    I think my camera may need some slight vertical adjustment as it's just a "tad" off... not enough to really throw things off, but enough to make it a little bit weird at times. All in all, it's been good though.

    I have to say that I love using rangefinders. It's more... "deep"? lol

  2. #12

    Join Date
    Aug 2012
    Shooter
    4x5 Format
    Posts
    8

    Konica Auto St

    Hi All, Just picked up 2 Auto S2s. One I had to clean stuck shutter. Now it works fine. However there are no clicks on the F stop ring like the other one. It functions as it should but should there be definite clicks? Also I can't seem to find the right way to post a new thread. I am piggy backing off this one. Please help.

    Thanks
    LexG

  3. #13
    Peltigera's Avatar
    Join Date
    Mar 2012
    Location
    Lincoln, UK
    Shooter
    Multi Format
    Posts
    401
    To post a new thread, go to the thread list and above the list of threads on the left is a "+Post New Thread" button which you should click on.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin