Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,908   Posts: 1,556,006   Online: 1101
      
Results 1 to 4 of 4
  1. #1
    Radiognome's Avatar
    Join Date
    Dec 2010
    Location
    the Netherlands
    Shooter
    35mm
    Posts
    6

    Dunne negatieven met Rodinal

    Mijn vraag is vast 'appeltje-eitje' voor de doorgewinterde doka-tijger, maar ik kan de hele ochtend al geen antwoord vinden op het internet....

    Ik ontwikkel mijn filmpjes in R09-oneshot, en houd me daarbij aardig aan 'The Massive Dev Chart' van DigitalTruth. Alleen beweeg ik minder dan voorgeschreven. Ik heb wel eens gehoord dat dat kleinere korrel oplevert (beetje klotsen elke 2 minuten o.i.d.).

    Soms heb ik echter vreselijk 'dunne' negatieven, en dan bedoel ik ook 'dun' op het stukje aan het begin van de film (dat bij het inspoelen in de camera uitgebreid belicht geworden is). Gisteren, T-Max 100 12 minuten in Rodinal 1:50. Ik kijk er dwars door heen. Scannen gaat nog wel denk ik, maar afdrukken wordt 'een uitdaging'. Met dezelfde chemie (zelfde flesje R09, zelfde batch stop en fixeer) heb ik twee weken terug nog perfect RPX-100 ontwikkeld.

    Ligt dit alleen aan mijn weinig bewegen (levert meer bewegen 'vettere' negatieven op)? Is er na afloop nog iets aan te doen?

    De reden dat ik Rodinal gebruik is vanwege de houdbaarheid.

    Alvast bedankt.

  2. #2
    TheToadMen's Avatar
    Join Date
    Sep 2012
    Location
    Netherlands, Europe
    Shooter
    Pinhole
    Posts
    1,459
    Blog Entries
    1
    Images
    29
    Hallo Radiognome,
    Hele dunne negatieven kunnen verschillende oorzaken hebben.
    1) Verkeerd belicht (nogal onderbelicht) bijv. doordat de verkeerde iso-waarde was ingesteld of de camera afwijkt.
    2) ontwikkelaar was niet meer goed: open fles met zuurstof erbij dan vergaat de ontwikkelaar.
    3) ontwikkelaar verkeerd aangemaakt: verkeerde verdunning gebruikt.
    4) te kort ontwikkeld: ontwikkelaar heeft geen tijd gehad om zijn werk te doen.
    5) film verkeerd ingespoeld: plakte in tank tegen elkaar zodat er (bijna) geen ontwikkelaar bij kwam.

    Het minder agiteren (bewegen) van de ontwikkeltank, lijkt mij minder de oorzaak. Meer agiteren kan grotere korrel opleveren en meer contrast (daar zijn hele discussie over gevoerd) en omgekeerd.

    Als de beginstrook van de film ook niet (of slecht) ontwikkeld is maar je hebt wel beeld, lijkt het mij een chemie probleem. Het meest waarschijnlijk is de ontwikkelaar niet goed geweest. Te oud, uitgeput door te veel hergebruik, verkeerd gemengd, vervuild met andere chemie, etc.

    Groet,
    Bert
    "Have fun and catch that light beam!"
    Bert from Holland
    my blog: http://thetoadmen.blogspot.nl
    my Linkedin pinhole group: http://tinyurl.com/pinholegroup


    * I'm an analogue enthusiast, trying not to fall into the digital abyss.
    * My favorite cameras: Hasselblad SWC, Leica SL, Leica M7, Russian FKD 18x24, Bronica SQ-B and RF645, Rolleiflex T2, Nikon F4s, Agfa Clack and my pinhole cameras

  3. #3

    Join Date
    Nov 2009
    Shooter
    Med. Format Pan
    Posts
    52
    Bert heeft al een aantal mogelijke oorzaken genoemd. Schoon werken is er één van. Daarnaast zou ik beginnen met de filmgevoeligheid iets lager in te stellen, dus 80 in plaats van 100 asa. Verder zou ik mij nu niet te veel aantrekken van het advies om vooral weinig te agiteren. Dat leidt meestal tot problemen.
    Om zeker te zijn dat je film voortdurend verse ontwikkelaar krijgt, zou ik een normaal ontwikkelschema gebruiken. Dat is de eerste 30 seconden continu kiepen, dus 10 keer. Daarna 2 keer per 30 seconden. Met je ontwikkeltijd kun je het contrast sturen.

    Ook de hoeveelheid ontwikkelaar kan een punt zijn. Te weinig ontwikkelaar levert een onregelmatige ontwikkeling op en een te volle tank verhindert dat de ontwikkelaar goed kan doorstromen.

    De verdunning die je gebruikt lijkt mij prima.

    Groet en succes.
    Jos.

  4. #4
    Radiognome's Avatar
    Join Date
    Dec 2010
    Location
    the Netherlands
    Shooter
    35mm
    Posts
    6
    @TheToadMen en @JosSegers,

    Bedankt voor de info, vooral voor de dingen die het niet zijn en waar ik een beetje van wakker lag vanochtend.
    Het zal vooral de leeftijd van de ontwikkelaar geweest zijn. Was het laatste restje uit de fles (alhoewel het voorlaatste restje heeft twee weken terug nog tot volle tevredenheid gewerkt).

    Waarschijnlijk de combinatie met een flink overjarig (gekregen) filmpje, beetje kort ontwikkelen, een beetje weinig beweging en krap tegen de temperatuur aan en dat soort dingen. Ik heb wel iets aan de ruime kant belicht.

    Ik probeer met trial and error een beetje grip te krijgen op het Zwart/Wit ontwikkelproces, dus al dit soort ervaringswijsheden zijn welkom. Tja, internet is tegenwoordig de enige plek waar ik met dit soort vragen nog terecht kan.

    vr.gr. Martin



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin