Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,971   Posts: 1,558,645   Online: 965
      
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11

    Join Date
    Oct 2005
    Shooter
    Medium Format
    Posts
    326
    Pak de film die mislukt is,spoel met de hand terug op het rolletje ( even primitief vastplakken
    stop in de camera en draai door en druk af met geopende achterwand en kijk wat er gebeurt
    transport de film wel ( teller kan toch doorlopen )
    evt op tijdopname zetten of lange bel tijd zodat je kan zien of de sluiter opent

    ruud.

  2. #12

    Join Date
    Nov 2008
    Shooter
    35mm
    Posts
    190
    Quote Originally Posted by Ikon View Post
    De R8 heeft een (mechanische) aanduiding van correct filmtransport (een wieltje dat je ziet meedraaien bij het doorspoelen van de film), dus ik ben zeker dat de films volledig getransporteerd zijn geweest; ook de lichte weerstand bij het terugspoelen van de films wijst daarop. En zodra je de film inlegt moet de inloopstrook toch over een 7tal centimeters belicht zijn geweest - ik kom er voorlopig echt niet uit.
    Dag Stefaan,
    Tot mijn schande moet ik bekennen dat het voor mij geen onbekend probleem is dat te maken heeft met zuinigheid bij het inleggen van een dia rolletje.
    Leitz/Leica schrijft in zijn handleiding zeer nadrukkelijk (bij mijn handleiding van de 6.2 op bladz. 7) dat de film ACHTER 2 LIPJES dient geplaatst te worden en niet achter EEN!!.
    Bij het transporteren is de kans groter dan 50% dat de film in WERKELIJKHEID niet
    getransporteerd wordt terwijl je de teller wel ziet doordraaien.
    De weerstand die je voelde bij het terugdraaien is de weerstand vanuit het eerste lipje waar de film nog steeds zat.
    Is dit de oplossing soms, het is maar een suggestie.
    Theo
    Last edited by th. van Kints; 06-08-2011 at 08:47 AM. Click to view previous post history. Reason: tekst correctie

  3. #13

    Join Date
    Oct 2005
    Shooter
    Medium Format
    Posts
    326
    Had je de oorzaak al gevonden
    laat het ons weten.altijd leerzaam

    ook al heb je iets #### gedaan

  4. #14

    Join Date
    Dec 2007
    Location
    Flanders, Belgium
    Shooter
    Multi Format
    Posts
    64
    Op de foto in bijlage zie je hoe de inloopstrook van de ene film wel, en van de andere niet is belicht. Misschien heeft mijn toestel de film niet doorgespoeld omdat ik hem niet juist heb ingelegd, of heeft de sluiter dienst geweigerd. Maar één ding is zeker: die film heeft in het toestel gelegen, dus heeft de inloopstrook ook licht gezien. Het blijft me een raadsel waarom die dan helemaal doorzichtig is geworden.
    Attached Thumbnails Attached Thumbnails P1000897.JPG  

  5. #15
    Adri van Loenhout's Avatar
    Join Date
    Dec 2004
    Location
    Hoeven, Holland
    Shooter
    Medium Format
    Posts
    62
    Images
    4
    Kan het zo zijn dat je bij ontwikkeling de baden fixeer en ontwikkelaar verwisseld hebt, dus eerst fixeer heb gebruikt?

  6. #16
    a stan's Avatar
    Join Date
    Nov 2007
    Shooter
    Medium Format
    Posts
    36
    Dan zou de hele film doorzichtig zijn. Ook de merknaam op de film op de rand van het negatief.
    Dat deze leesbaar zijn duid op een goed ontwikkeld negatief.

    Kans is dat het een ongebruikte film is, de merknaam word in het fabriek op de film belicht.
    Als je de film in het licht houd, zie je dan iets van verschil in tint doorheen het hele negatief?
    Zo ja, dan was er toch iets mis met de camera.

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin